Solved

New computer, Turns on but nothing displays on the monitor

I built a new computer with a AMD 480 4gb, ASUS M5A78L-M/USB3 AMD 760G 32GB Micro ATX Desktop Motherboard Motherboard and a 750 Rosinwell PSU. The CPU is from an iBuypower Prebuilt PC and Im not sure what it is but it is probably an AMD FX-Series FX-4300 (3.80 GHz).

My Problem
I have finished putting it together and I am mostly confident that everything is wired correctly. When I turn on my computer all the case lights and fans turn on and the lights on the GPU turn on however nothing is displayed on my monitor. I have checked the CPU for any pins that might have been bent on the transfer of computers but all looks fine. There are no screws or wires touching the motherboard or anything like that. The monitor doesn't even flicker. I have look at a bunch of other posts but nothing seems to work. Any help is appreciated!
5 answers Last reply Best Answer
More about computer turns displays monitor
  1. Look at the sticker on the mobo. The last 4 numbers need to be 1401 or higher to support that CPU

    FX-4300(FD4300WMW4MHK),3.8GHz,4C,95W,rev.C0,AM3+ ALL 1401
  2. Best answer
    Go here:
    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems
    Work through the list. WORK, not just read!
    If you still have issues, come back here with the results of the individual steps in the list, and we will try to help!
  3. What connection are you using to connect the monitor to the gpu?
  4. rgd1101 said:
    What connection are you using to connect the monitor to the gpu?

    Hdmi to VGA converter
  5. So what are the numbers on the sticker?
Ask a new question

Read More

Power Computers CPUs AMD Displays Motherboards Monitors New Build