Solved

Lost RAID1 on Gigabyte GA-Z170MX-Gaming 5

System build from August 2016:

Windows 7
Gigabyte GA-Z170MX-Gaming 5
Intel i7-6700K
BIOS RAID1 of (2) 500GB SSD (Samsung 850 EVO)

This system has been running fine until about two weeks ago, when it started intermittently freezing and rebooting several times in a day. It happened once during startup so I tried firmly pushing all components into their respective sockets and the problem went away.

Today it happened again, so I firmly pushed components, but this time Win7 doesn't complete startup. The bios setup under "Perhipherals : SATA Configuration" shows the drives as AHCI when it should be RAID. After setting it back and rebooting, the RAID manager (Intel Rapid Storage Technology) no longer recognizes it, showing both drives as "Non-RAID Disk".

Windows recovery suggests it is able to recover 2 of 4 partitions. Is it safe to proceed with this route, or is there something else I should try? I have a backup from a couple weeks ago, but I'd like to recover recent files if that's possible.

Any recommendations?
2 answers Last reply Best Answer
More about lost raid1 gigabyte z170mx gaming
  1. I'm able to recover all the files, but I'd rather not have to reinstall the OS.

    Does anybody know how to restore the RAID?
  2. Best answer
    Problem solved. The other drive was fully bootable, so I was able to rebuild the RAID1 in Windows.
Ask a new question

Read More

NAS / RAID Windows Win7 Gigabyte GA-Z170MX-Gaming 5 Samsung SSD RAID1 Intel i7-6700K Intel Rapid Storage Technology Windows 7