Solved

Asus Rampage 4(Black) doesn't boot with 4TB internal HDD

Hello Friends
My computer has 3 HDD of 3TB, 1 SSD of 1TB and 1 more SSD of 256GB and a WD 4TB Enterprise Class HDD, all internal.

My computer was working fine, but all of a sudden one day my computer stopped from even booting up without any error.

After trying many things, I plugged out my 4TB WD Enterprise Class HDD, Computer started working fine. I tired changing Ports and new cables everything but my 4 TB prevents from booting. I checked this drive on another computer its working fine there with all data. I tried changing AHCI to IDE also, nothing works only Republic of Gamers Splash screen is there.

Now I want to connect my 4TB WD on my computer, it has lots of Data almost 95% full.

I request you all to help me out in this situation.

Thank you.
4 answers Last reply Best Answer
More about asus rampage black boot 4tb internal hdd
  1. Hi there Ranjan K,

    That is really unpleasant. :(

    Your MOBO has different controllers. If your HDD is currently attached to the ASMedia controller, let's say, you can attach it to the Intel one. (and vice versa)
    Also, it will not hurt to see if the MOBO's drivers are up to date.

    If the issue persists, you can attach the HDD to another computer once again, back up the important data stored over there and run both short and extended DLG tests on it: http://products.wdc.com/support/kb.ashx?id=cg10sI

    Let me know how this goes,
    D_Know_WD :)
  2. How can I see if my MOBO drivers are uptodate???
  3. I tried changing all SATA ports and even SATA cable also one by one, but no luck as yet. I dont have another computer right now so cant check WD status on HDD.

    is there any solution for my problem? BIOS setting or any thing??
  4. Best answer
    You've tried using a different power cable right?

    As for BIOS, you can make sure the drive is not in the boot order.

    You can test the drive with the DOS version of the DLG tool: http://products.wdc.com/support/kb.ashx?id=7BFxNG

    D_Know_WD :)
Ask a new question

Read More

Hard Drives Rampage Computers 4 TB WD Boot Failure internal HDD Asus SSD