Graphics card wont output any video fans spinning at 100% wont boot into integrated grapics

Hey, i recently got a new video card it worked the first time did benchmarks temps normal. Then after i tried to boot again it wouldn't output any video no beeps no nothing, fans spinning on graphics card so i know its getting power. I RMA'd the card new card does the same thing. Tried resetting the cmos.

PLEASE HELP!! THANKS!!
4 answers Last reply
More about graphics card wont output video fans spinning 100 wont boot integrated grapics
  1. You said in the title the system wont' boot into integrated graphics, are you saying the computer won't work even with the video card removed? Need system specs including the power supply brand and model.
  2. hang-the-9 said:
    You said in the title the system wont' boot into integrated graphics, are you saying the computer won't work even with the video card removed? Need system specs including the power supply brand and model.


    UPDATE: The intel tech support says that my motherboard is fried :( ......what did i do to it that could have fried it?

    Also will a FCLGA1150 fit into a lga socket? Thanks!
  3. Riley_18 said:
    hang-the-9 said:
    You said in the title the system wont' boot into integrated graphics, are you saying the computer won't work even with the video card removed? Need system specs including the power supply brand and model.


    UPDATE: The intel tech support says that my motherboard is fried :( ......what did i do to it that could have fried it?

    Also will a FCLGA1150 fit into a lga socket? Thanks!


    FCLGA1150 and LGA1150 are the same thing if that is what you are asking.
  4. Another update: Turned it on and off about 40 times then it worked.....the only question is if it will do that again
Ask a new question

Read More

Boot Video Graphics Cards