Solved

No signal to monitor, blinking DRAM LED, constant VGA LED - I don't know what to do!

So I am about to give up on everything with this NEW build that seems to just quit on me.

So I decided to built a new PC around the holidays, and had been lurking this sub for 2 months prior to it. I felt I had a good built going, but was surprised to learn that I didn't. I have a list of problems, and I will go through them one-by-one as well as the solutions that I have tried.

My rig:
PCPartPicker part list: https://pcpartpicker.com/list/FpkpVY
Price breakdown by merchant: https://pcpartpicker.com/list/FpkpVY/by_merchant/

CPU: Intel Core i7-7700K 4.2GHz Quad-Core Processor
CPU Cooler: ARCTIC Liquid Freezer 240 74.0 CFM Liquid CPU Cooler
Motherboard: Asus STRIX Z270F ATX LGA1151 Motherboard
Memory: Corsair Vengeance LPX 16GB (2 x 8GB) DDR4-3200 Memory
Storage: Kingston SSDNow V300 Series 120GB 2.5" Solid State Drive
Storage: Samsung 850 EVO-Series 250GB 2.5" Solid State Drive
Video Card: Asus GeForce GTX 1070 8GB Video Card
Power Supply: Corsair RMx 650W 80+ Gold Certified Fully-Modular ATX Power Supply
Case: Phanteks Enthoo Luxe Tempered Glass (Black) ATX Full Tower Case
Case Fan: Noctua NF-A14 FLX 68.0 CFM 140mm Fan
Case Fan: Noctua NF-A14 FLX 68.0 CFM 140mm Fan
Case Fan: Phanteks PH-F140SP_BK 82.1 CFM 140mm Fan
Case Fan: Phanteks PH-F140SP_BK 82.1 CFM 140mm Fan
Monitor: BenQ XL2411Z 24.0" 1920x1080 144Hz Monitor
Monitor: AOC G2460VQ6 24.0" 1920x1080 60Hz Monitor

So, lets go straight to the problem.

I have successfully installed everything, and at the beginning had luck booting into a BIOS. I will not bore you with the problem I used to face, ranging from BSOD (WHEA_UNCORRECTABLE_ERROR etc) to difficulties with installing my OS.

Right now I am facing a problem that seems to be recurring for many. When I boot, I get 2 beeps (based on the manual, it says I have to flash my BIOS by inserting my support disc (CrashFree - Asus calls it) - has not worked) and my onboard LED's light in this exact order.

- CPU led for a split second
- DRAM led for 2-3 second
- VGA led constantly

and a permanent black screen is left for me.

This is what I have tried:

- Resetting CMOS (both by inserting jumpercap onto the 2-pin, and also removing the mobo battery (for a short and long period of time)
- Reassuring every cable is tightly fit, and that every thing is connected
- Tried unplugging every SATA and peripheral cable to ensure the CPU isn't overloaded.
- Tried going with both my GFX as well as the onboard graphics with all of the methods above being tried as well. Tried VGA, HDMI, DP on 2 different monitors - no results. I have tried with the graphics card in all of the slots.
- Tried both RAM sticks, individually in all slots each and together in both configurations.
- Checked under the CPU to see if any pins were bent - none were.
- Made sure every fan as well as the HS worked properly.

I will provide pictures if need be, and any and all assistance I can get is greatly appreciated. I am at a somewhat desperate state of mind right now. My last resort is to send it to service center, which I fear won't yield very much.

Additional info:
The Kingston SSD was ported from an old built and is therefore used. The GTX 1070 is 4 months old. Anything else as far as hardware-components go are brand new.

Posted on r/buildapc and r/pcmasterrace as well.
1 answer Last reply Best Answer
More about signal monitor blinking dram led constant vga led
  1. Have the same issue as you. If you solved it let me know because I have the same build as you but a 970 instead of a 1070.
Ask a new question

Read More

Systems LED Monitor