Solved

Help!! Asus X99 Deluxe II mobo new build with WIn 10 Pro on Samsung 950 Pro boot drive - major USB issues

Going crazy here. Any help would be appreciated.
Brand new build.

Asus x99 Deluxe II mobo
Intel 6850
MSI 1070
16GB G Skill RAM
Samsung 950 Pro NVMe boot drive in the M2 slot on mobo


Everything seemed good.
The Mobo code says "AA".
The Samsung 950 recognized in the BIOS Boot menu.

I did clean install of WIN10 via DVD drive. Seemed fine.

PROBLEM:

Whenever I use any USB port with a USB flash drive to copy files to the Samsung 950 drive - the file transfer stops after a few seconds and the whole system locks up.
I have to reboot via via system restart button.

None of the USB ports work with a simple USB 3.0 or 2.0 flash drive.(The Mouse and keyboard USB dongle from MS wireless keyboard/mouse works fine)
The Device Manager says all USB controllers and ports are good.

The BIOS is all default settings for ADVANCED USB Configuration settings.
Smart Auto for INTEL xHCI MODE
Enabled for EHCI Legacy Support
Enabled for xHCI Hand Off
Disabled for EHCI Hand Off


I am using the drivers that installed with WIN 10 Pro most recent build.
I did update the Asmedia USB drivers from ASUS disk.
I updated chipset drivers.
Updated the BIOS to latest 1401 version from 801.
I disabled the power management suspend in all the USB ports.
I uninstalled and reinstalled them in WIN 10.


Not sure what else to do.

I am a little unsure about the Samsung 950 Pro drive setup if I did it correctly.
It is all good in WIN 10 Device Manager.
WIN 10 Pro has drivers upon install for it.

I do not see any settings for NVMe Configuration in the ASUS UEFI Bios Advanced Settings.

Finally- this is the second ASUS x99 Deluxe II mobo I am having trouble with the exact same issue.
I RMA'd the first one thinking it was the mobo. It would not read flash drives or USB hard drives either correctly and locked up.
The Keybd/mouse worked fien on that one also.

QUESTIONS:

1) Did I do the WIN 10 Pro install correctly on the Samsung Pro 950?
2) Did I do something wrong on the Samsung 950 configuration?
2) Is WIN 10 Pro just terrible with USB configuration and should I use Windows 8.1 Pro instead?

Any ideas appreciated. Anything I am missing here??
Thanks.
1 answer Last reply Best Answer
More about asus x99 deluxe mobo build win pro samsung 950 pro boot drive major usb issues
  1. Best answer
    you might have done something wrong when you configured the ssd. you probably used this ssd for the first mobo, and when you thought the mobo was the problem, you sent it away, and used the same ssd when you got the second one, when the ssd might have been the problem instead. it could be that, a missing driver, or windows 10 installed incorrectly. try reconfiguring the ssd, and if that doesn't work, reinstall windows 10. if the driver is the problem, try asking professionals about it; they will know about the problem better than i do. Windows 10 itself isn't the problem, though. just trying to help as much as i can.
Ask a new question

Read More

New Build Boot USB Motherboards Samsung