Solved

Restart loop to bios splash screen

Hi I have the following problem with my pc

it starts for about 5 sec and then restarts to the bios splash screen where I am unable to do anything as my keyboard is not functioning at that point(I have tried numerous other keyboards but they don't work either). It stays at that screen for a moment and then continuously restarts to the bios splash screen

I have tried the following:

Clearing cmos
all the RAM slots with the stick of RAM
unplugging everything but the cpu,heatsink and psu

the connector pins on the motherboard to the cooler aren't bent

specs:
Motherboard Gigabyte GA-H61M-DS2
cpu Intel Core i5 3470
heatsink stock
ram Kingston 4GB DDR3 1333MHz

Thanks in advance for your help
10 answers Last reply Best Answer
More about restart loop bios splash screen
  1. Sounds like a PSU failure to me, can you check with a different PSU?
  2. thehutti said:
    Sounds like a PSU failure to me, can you check with a different PSU?


    I just did the same thing happens
  3. need a PS/2 keyboard round socket
  4. Sometimes it works to press delete on the keyboard and leave it pressed until an error message occures during startup and then enter BIOS/UEFI, and sometimes the board has some kind of jumper to go into a diagnosis mode. But both are only possiblilities

    Also make shure the keyboard is plugged into the top left USB slot as sometimes that one is priorised / But try other USB-Ports as well Gigabyte is a bit stupid sometimes and only activates some of the USB ports
  5. RARRAF said:
    need a PS/2 keyboard round socket


    I have just tried it still no response
  6. thehutti said:
    Sometimes it works to press delete on the keyboard and leave it pressed until an error message occures during startup and then enter BIOS/UEFI, and sometimes the board has some kind of jumper to go into a diagnosis mode. But both are only possiblilities

    Also make shure the keyboard is plugged into the top left USB slot as sometimes that one is priorised / But try other USB-Ports as well Gigabyte is a bit stupid sometimes and only activates some of the USB ports


    I have tried both perssing and holding delete in every usb port for 2 restart loops. Nothing happens i also tried this with the other keyboard and it does nothing

    after some fast searching i also haven't found a way to enter diagnosis mode either
  7. Have you tried to start the pc not with the power button, but with a quick touch to the mainboard powerbutton pins? Maybe the power button keeps shorting the pins
  8. thehutti said:
    Have you tried to start the pc not with the power button, but with a quick touch to the mainboard powerbutton pins? Maybe the power button keeps shorting the pins


    Also not working
  9. Best answer
    Well i'm out of options, maybe someone else has a few more tips/tests, but i would assume a hardware defect by now, most likely Memory but you can never be sure there.

    Best option would be to test the components seperately with known working components, plug the ram in a working system and do a memory check, check the cpu in another mainboard and so on.... but most of the time that causes a problem because most people don't have a shitload of PCs laying around
  10. thehutti said:
    Well i'm out of options, maybe someone else has a few more tips/tests, but i would assume a hardware defect by now, most likely Memory but you can never be sure there.


    Thank you for all your help it is greatly appreciateted

    and yeah have the problem with not many pc parts laying around
Ask a new question

Read More

BIOS Splash Screen Keyboards