Solved

MSI Z170A mobo worked perfectly and now fails POST

HISTORY
I built this rig in January 2016, specs below. I ran overnight stress tests for RAM, GPU and CPU. All worked just fine. No recent hardware or software changes. I have the ME Windows update, which also ran fine.

CURRENT ISSUE
When I turned the computer on 2 days ago, it went into an endless reboot cycle.

First I re-seated the CPU, GPU and RAM. I made sure there were no bent pins and double checked all cable connections. I used a multimeter to test PSU rails. All are exactly on spec.
The reboot cycle continued.

Then I cleared CMOS using the button on the I/O panel.

On reboot the screen went black and showed this error:
“Initializing Intel(R) Boot Agent CL v0.1.04
PXE-E05: The LAN adapter's NVM configuration is corrupted or has not been initialized. The Boot Agent cannot continue.”

This tells me that the CMOS reset worked and the computer is trying to boot the OS from network, which does not exist. Hitting F11 after the above error took me into BIOS settings. RAM and CPU were properly recognized by the BIOS. I set the boot priority to the OS SSD and restarted.

On reboot the screen went black and showed this error:
“The ME FW of system was found abnormal.
It is recommended to re-install system BIOS by M-Flash to ensure normal system operation.
Press F1 to Run Setup
Press F2 to continue.”

I then downloaded BIOS Version 1.8 (release date 8/1/2016) from https://us.msi.com/Motherboard/support/Z170A-XPOWER-GAMING-TITANIUM-EDITION.html#down-bios

I updated BIOS with M-Flash following instructions in the mobo manual. The old BIOS version was 1.7. The M Flash program reported that BIOS version 1.8 installed just fine.

Now when I boot I get a black screen. No Prompt. No messages. No beeps. F11 and DEL do not take me to BIOS or bootloader. The mobo displays "0d" in the error code panel.

I’ve also tried switching the BIOS switch on the mobo to the backup/slow BIOS. No change.

Any ideas how to fix? Thanks in advance!

BOX SPECS
MOBO: MSI Z170A Xpower Gaming Titanium Edition
BIOS: v1.8, as described above.
GPU: Sapphire Radeon R9 295x2
PSU: Corsair HX1200i (100A 12v rail)
CPU: Intel Core i5 6600K Skylake
RAM: Corsair Dominator Platinum 32G (4x8GB) DDR4 2666
HDD/SSD: Intel 730 Series 480GB SSD and two WD Black 3TB HDD in Raid 1
CPU Cooler: Corsair H110i GTX
Mouse: Roccat Tyon
Keyboard: Roccat Ryos
OS: Win 10 Pro 64bit
Case: Corsair Carbide Air 540
Pics: http://tinyurl.com/htdj7kz http://tinyurl.com/hc754zs
12 answers Last reply Best Answer
More about msi z170a mobo worked perfectly fails post
  1. 0d can be as simple as hard-drives preventing POST or as bad as CPU preventing POST.

    Unplug both your SSD and HDD's. Do you get a POST?

    Side note: I'm super jealous of your Air 540. Very nice build man I love it.
  2. Unplugged drives, no POST. 0d error is immediate.

    Should I re-seat CPU again? (Skylake seating design is terrible...)

    Thanks for the complement on the build. I have been a Lian-Li guy forever, but am very impressed with the Corsair case.

    ---

    Update: I pulled the CPU cooler and stared at pins with a magnifying glass for 20 mins. No bent pins. Re-installed.

    Still no POST and "0d" error. :(
  3. I've been doing a bit of research to see what I can dig up and it's looking grim. Some users have solved the issue my RMAing there CPU - But could this really be your issue. It sounds like you get progress at some points - then something screws it up.

    Have you tried a full CMOS reset? As in taking the jumper beside the battery and moving it over for 30 seconds then moving it back?

    If that doesn't help, I think a full tear down is in order. You could start off with the CPU reseat, then start isolating (removing) components one by one. Start with the GPU try to boot, if unsuccessful then every stick of RAM until one is left and you get a boot. This is tedious and boring work but we need to use the process of elimination now -... Or give up and RMA it. There's always that. But I prefer to try and fix things myself.


    ---I'm planning to purchase the Air 540 or 740 myself so I gotta ask, how is the build quality? Are the panels thick and a decent weight? I had a Corsair carbide case before and I wasn't impressed with the panels - maybe they improved these ones though.
  4. Arg.
    Pull HDD/SDDs. Error. Clear CMOS. Error.
    Pull CPU, inspect, reseat. Error. Clear CMOS. Error.
    Clear CMOS with jumper, reboot. Error.
    Pull GPU, reboot. Error. Clear CMOS. Error. Reinstall GPU.
    Pull 1 RAM stick. Error.
    Pull 2 RAM sticks. Error.
    Pull 3 RAM sticks. Error.
    Pull 4 RAM sticks. Error.
    I also tried downgrading BIOS to prior version with BIOS Flashback. No luck.

    I think this is a mobo issue, but could be CPU. Both are probably outside of the RMA period.

    The panels on the 540 look great, the matte paint makes them visually similar to aluminum panels. You can tell they are plastic when you tap them. They fit together well and the clear panel seems high quality. I haven't had any concerns and I like all the room. Some people reported the rear space, where the PSU is located, gets hot. I stuck a temp probe in there for a while and it was not an issue with the HX1200i and carefully routed and tied cables.
  5. Argh. Sorry man.

    At this point your next step is bread-boarding which sucks, but worth a try before you RMA it. This means take out the motherboard and power supply. Place the motherboard on a table (use bubblewrap or similar underneath) and try booting it. This will tell you if the case is shorting the motherboard and preventing a boot (it happens)

    Those products should not be out of RMA. If it does come to RMA'ing, play dumb and don't mention all of your troubleshooting.
  6. What codes are you getting on the debug LED when failing POST?
  7. 0d immediately on power up. "Reserved for future AMI SEC error codes" as I understand it.
  8. I would suggest bent pins, but a it's been running for 10 months+ and b you said you inspected it. Did you do anything before it happened with your hardware? Or was it totally out of the blue? If nothing changed then it sounds like you have a faulty board or CPU. What code do you get if you boot with no RAM?

    Also, did you unlug power supply before clearing CMOS?
  9. Totally out of the blue. Max setting BF fragging one night, crash and burn the next morning.

    I am getting 0d immediately on boot. No other errors at all. Same when one or all of the RAM sticks are out. I did unplug when I used a jumper to clear CMOS, but not when I used the button on the I/O panel.
  10. Sounds like you may have corrupted BIOS or a bricked board. They do usually have two year warranties though so you may be able to RMA it. Try getting in touch with MSI support. They will at least try to help.
  11. Best answer
    Update: Turns out the mobo just died, never figured out why. Replacement works like a charm.
  12. Great news. Not the dead board, that sucks, but am glad you got it replaced.
Ask a new question