Solved

Can't lower hardware reserved RAM memory using all fixes

I only have 4gb RAM memory on my Windows 7 Home Premium desktop. I don't need more memory for my usage, but, my computer was built for gaming. I also don't play games. I have an AMD A4-6300 APU with Radeon HD 8370D graphics on an MSI motherboard that has been completely updated - BIOS and all. I tried every trick in the book that I learned on forums and on YouTube and none has worked in my case, including changing the settings in msconfig and regedit and switching cards with each other. Nothing changes the amount reserved which is over 1/2 of my 4gb for hardware. This problem only recently popped up, I believe when I had my driver updater update one of the drivers, before that, it only had about 1/4 of the memory allocated for hardware.

Since none of the fixes I learned about works for me (for whatever reason!!), I now want to try to reduce the amount of memory manually of the graphics card and whatever other driver might be set to reserve so much memory. How can I do that? I looked at the settings in Device Manager and even when I run Device Manager as an Administrator, I am still not able to change any settings under the Resources Tab. Is it at all possible to change the memory settings on drivers? And, if so, what would be the minimal setting?

I could not find any memory mapping setting or any setting to change the amount of memory allocated for hardware on the MSI motherboard's Command Center utility, either. The model of MSI motherboard I have on my system is the MSI A58M-E33.

Do you have any other suggestions for me? Usually, I am able to fix my own problems by doing lots of research online and following the instructions from people who have fixed their problems using certain procedures, but, this time, nothing has worked, and I am very frustrated. I hope someone is able to help me to reduce the amount of reserved for hardware RAM memory so I can get back to work. Thank you!
1 answer Last reply Best Answer
More about lower hardware reserved ram memory fixes
  1. Best answer
    Never mind, everybody. I figured it out. I just re-tried switching my RAM cards, and, this time it worked. Didn't work the first time when I switched them, but, when I switched them back to their original locations, the hardware reserved problem was fixed. Glad I am persistent!
Ask a new question

Read More

Hardware RAM Graphics Cards Memory