[GTAV] FPS suddenly locked to 18 while playing, back to normal (and full GPU usage) only in the benchmark

Hi,
*Pardon me if this is the wrong place to talk troubleshooting, feel free to direct me :)*
>Specs are at the end


For the last year I always had 40-45fps (gpu usage at 99%), never had any problems. Last day I'm playing as usual and suddenly the game drops at 18-20 fps with GPU usage at 35%.

- I restarted the game and still the same 18-20.
- Disabling Vsync and putting everything to low, still 18-20fps and 30% gpu usage.
- Ran the in-game benchmark, it starts at the damn 20 but quickly goes up to my usual 45fps ! While gpu usage goes up to 90%
- Disabled everything from the Radeon profiler, closed every software on the computer and forced the process at highest priority : still 18-20fps (30% usage) on high & low settings and 45-95fps (90% usage in the benchmark !?
- I reinstalled the game clean since I had some mods installed, still the same damn thing, it won't go past 18-20fps and more than 30% gpu usage !


I'm getting worried since I recently ordered a RX 480 to *max out* GTA V :(

**Specs**
- i7 2600k @ 4.6ghx
- HD 7970 3GB stock
- 16gb Ram
- Everything on SSD
- Temps are all good
- Every drivers up to date
- Windows 7, not playing from Steam (got the CDs)

I looked at several threads about FPS spikes or GPU usage drops, but they all talk about *random* spikes and drops, not that, out of nowhere the game suddenly goes into GIF mode, stays there but goes back to normal in the benchmark...

Any ideas... ?
3 answers Last reply
More about gtav fps suddenly locked playing back normal full gpu usage benchmark
  1. MERGED QUESTION
    Question from bebealex : "[GTAV] FPS suddenly locked to 18 while playing, back to normal (and full GPU usage) only in the benchmark"

    Hi,
    *Pardon me if this is the wrong place to talk troubleshooting, feel free to direct me :) *
    >Specs are at the end


    For the last year I always had 40-45fps (gpu usage at 99%), never had any problems. Last day I'm playing as usual and suddenly the game drops at 18-20 fps with GPU usage at 35%.

    - I restarted the game and still the same 18-20.
    - Disabling Vsync and putting everything to low, still 18-20fps and 30% gpu usage.
    - Ran the in-game benchmark, it starts at the damn 20 but quickly goes up to my usual 45fps ! While gpu usage goes up to 90%
    - Disabled everything from the Radeon profiler, closed every software on the computer and forced the process at highest priority : still 18-20fps (30% usage) on high & low settings and 45-95fps (90% usage in the benchmark !?
    - I reinstalled the game clean since I had some mods installed, still the same damn thing, it won't go past 18-20fps and more than 30% gpu usage !


    I'm getting worried since I recently ordered a RX 480 to *max out* GTA V :(

    **Specs**
    - i7 2600k @ 4.6ghx
    - HD 7970 3GB stock
    - 16gb Ram
    - Everything on SSD
    - Temps are all good
    - Every drivers up to date
    - Windows 7, not playing from Steam (got the CDs)

    I looked at several threads about FPS spikes or GPU usage drops, but they all talk about *random* spikes and drops, not that, out of nowhere the game suddenly goes into GIF mode, stays there but goes back to normal in the benchmark...
  2. Fair enough for the merging :)
  3. Up ? :/
Ask a new question

Read More

GPUs Games Benchmark