Solved

PC shuts down during boot in all modes (normal, safe, debugging), as well with live USB

It's an old motherboard (ECS GeForce 6100PM - M2 V2.0).

I have Windows 7 and before today I was having the same issue but I was able to boot into debugging mode. Not anymore.

It's not overheating (44C CPU), I cleaned all dust, which wasn't much. I ran memtest and did two passes with no errors. I unplugged everything (RAM sticks, Graphics Card) and still won't get past the Windows logo before shutting down.

I tried Windows 7 USB, shuts down after loading files message.
I tried Linux live USB, shuts down with every option except "run memtest".
Going into BIOS it will run indefinitely.

I'm all out of ideas, anybody? Feel free to ask me anything.

EDIT:

Here's a picture of the computer's insides, if it helps:
http://i.imgur.com/3dg6n18.jpg

Video of the problem:
https://www.youtube.com/watch?v=FA77Bw11Qw4
1 answer Last reply Best Answer
More about shuts boot modes normal safe debugging live usb
  1. Best answer
    Looks like a typical dying/dead PSU issue to me.
Ask a new question

Read More

USB Computers Boot ECS Shutdown Geforce Linux Windows 7