Solved

Can't boot windows 10 installer image (no secure/UEFI change options in BIOS)

Hi there,

I want to install windows 10 on my PC. So I created a bootable USB with the .iso of the windows 10 (I used default Rufus settings to do this).

When I check to boot from that usb device, a black screen with blinking cursor appears. And nothing happens after a long time

How to fix this and boot from that usb properly?

What I tried:
1) Boot from that usb on other PC - it worked ok
2) Changing USB ports
3) Updating my BIOS (I have ASRock hm50-le motherboard with AMIBIOS)
4) Changing legacy boot on/off (IMPORTANT: I searched the web and it seemed that changing boot mode (UEFI, CSM) secure boot off would work. But there are no such options in my BIOS, only legacy boot. Which doesn't make a difference
1 answer Last reply Best Answer
More about boot windows installer image secure uefi change options bios
  1. Best answer
    Aha, found a solution

    Just used different method to make a usb bootable - I used the command prompt to do this (step-by-step instructions here: http://mspoweruser.com/how-to-create-a-bootable-usb-drive-for-windows-10/)
Ask a new question

Read More

USB Image Boot BIOS windows 10 Installer ASrock