SSD cannot be detected when installing Windows 8.1

Hi, I just bought a new computer 6 hours ago and have been trying to fix this for a while.

I started off trying to install a Windows 7 to no avail. I found a Windows 7 randomly lying in a USB drive that was lying around that I wanted to use, and tried it. The installation worked until the 3rd step, where it couldn't locate my 1TB HDD and 120gb SSD.

This is the first computer I've ever had, and in my frustration, I went into the BIOS and changed the settings to RAID. Thereafter, I kept trying to install Windows 8.1, and after much changes, including changing the RAID back to ACHI, I am left with a 1tb HDD and for some reason, a 223gb drive that cannot be used.

I went into Computer > Manage > Disk Management and I see 4 volumes:

Healthy (Recovery Partition) 300MB
Healthy (EFI System Partition) 99MB
(C:) NTFS Healthy (Boot, Page File, Crash Dump, Primary Partition) 931.39 GB
(D:) RAW Healthy (Primary Partition) 223.06GB

After more googling, apparently I am supposed to do a "diskpart". I went into command prompt and did a diskpart and looked into both storage devices.

list disk

Disk 0 Online 111GB GPT
Disk 1 Online 931GB GPT


list volume


Volume 0 D RAW Partition 223 GB Healthy

Volume 1 RAW Partition 300MB Healthy Hidden

Volume 2 FAT32 Partition 99mb Healthy System


Volume 3 C NTFS Partition 931GB Healthy Boot


select disk 0
list partition

Partition 1 Recovery 300mb 1024kb
Partition 2 System 99mb 301mb
Partition 3 Reserved 128mb 400mb
Partition 4 Primary 223GB 528mb


select disk 1
list partition


Partition 1 Reserved 128mb 1024kb
Partition 2 Primary 931GB 129mb


What I have gathered from this is that my SSD magically became 223gb, when it is clearly a 120 gb (shown in BIOS too). I suspect it must have been something I did to the storage devices when I changed it from ACHI to RAID, and back again. I would set my mobo back to factory settings if I have to, and would rather do it if need be. Please help
4 answers Last reply
More about ssd detected installing windows
  1. Forgot to add in, here are my specs if it is needed

    i5-6500 3.2 GHz
    Asus H170m-Plus
    Asus GTX 960
    Western Digital Blue 1TB HDD
    Samsung Evo 850 120gb SSD
    Ripjaw series 2133mb 8gb (2x4)
  2. Heres some photos I took of the things I did, any help would be greatly appreciated!
    http://imgur.com/gallery/E6BOX
  3. Set your bios to ACHI, not raid and try to do the install. You may also have to have drivers for the SSD drive for windows.
  4. ahnilated said:
    Set your bios to ACHI, not raid and try to do the install. You may also have to have drivers for the SSD drive for windows.


    I have already set both to ACHI, hopefully I have done it right. Went into BIOS > advanced mode > configure [something] storage device > AHCI. Sorry but I am at work now and am unable to get the full name of the directory. Is that all I need to do to set it to AHCI?

    Also, going into device manager, the SSD can be detected, so it should not be a problem jf not connecting it properly. I am trying to install the SSD in, but with my computer not having a disk reader, I can't install it using the CD given when I purchased the Samsung Evo 850. Do I install drivers on a USB drive from another PC and stick it into my computer?

    Also, I have tried reformatting my SSD, but a windows error pops up saying I cannot reformat the drive.
Ask a new question

Read More

SSD Partition Windows 8