Solved

Windows 10 BSOD - someone help? Dump files included

Hi guys, initially was getting random bluescreen errors, so I reinstalled windows, and then consistently ran into the IRQL_NOT_EQUAL_OR_LESS bluescreen. I've also been having issues with windows update, I'm unable to install any updates, and some updates have errors whilst downloading.

Other threads I've seen have mentioned the need to examine the dump files, (minidump and memory.dmp, the former of which I've included files from two bluescreens), which you can find here: https://drive.google.com/folderview?id=0BxnfJHcmutWJSlJ6X19weV9oazQ&usp=sharing(memory.dmp is still uploading).

Anyone able to help, please do so! It will be greatly appreciated.
10 answers Last reply Best Answer
More about windows bsod dump files included
  1. Hi,
    What are your PC specs?
    Alex Kensit
  2. alexkensit said:
    Hi,
    What are your PC specs?
    Alex Kensit


    AMD FX-6300
    Gigabyte GTX660
    2x4GB DDR3 Corsair Vengance RAM
    Samsung 850 EVO 256GB SSD
    Seagate Barracuda 1TB HDD
    TP-Link Wifi adaptor
    Corsair CX700 PSU
  3. What about your motherboard?
  4. alexkensit said:
    What about your motherboard?


    Ah yes, Gigabyte 970A-DS3
  5. Run memTest for a few hours, see if it passes.
  6. I ran memtest a couple days ago and came back with no errors. Will run it again now.
  7. Okay, try;also try SeaTools for DOS.
  8. Tried seatools for windows as I dont have a cd drive or a spare USB (don't even know if you could run it off a USB), came back with no faults. My internet has also cut out (although this is an issue with my ISP) so can't do any further troubleshooting for now, and the other dump file cannot be uploaded - I'm posting this from my uni's library. Will resume in the morning when the internet is hopefully back up.
  9. Best answer
    change the memory dump type to kernel, it will not have the debug info removed .
    -you might consider deleting your pagefile.sys and creating a new one.

    update the BIOS to the current version.

    also be sure to install the two windows 10 drivers:
    http://www.gigabyte.com/products/product-page.aspx?pid=41

    run memtest to confirm your memory timings, (you already did this)
    run crystaldiskinfo.exe to check for errors on your drive.

    if you have a USB drive, move it over to a USB 2.0 port.
    you might also turn off lazy writes for your drive.

    second bugcheck was memory corruption, it would make sense if you are running a USB storage device
    or had a bug in a drive controller driver.
    --------
    looks like there is a BIOS update dated 2014/09/09
    --------
    first bugcheck was in windows cache management functions involving lazy writes.
    - your bios is dated in 2012
    - you have a usb 3.0 driver installed dated in 2015

    Maybe you have a usb drive running on a usb 3.0 port with outdated driver?
    USB 3.0 generally will not work correctly until you have a BIOS installed that is dated around 3/2013 or newer.
    (or you use a custom USB driver provide by the vendor)

    machine info:
    BIOS Version F4
    BIOS Release Date 08/14/2012
    Product Name GA-970A-DS3
    Processor Version AMD FX(tm)-6300 Six-Core Processor
    Processor Voltage 90h - 1.6V
    External Clock 200MHz
    Max Speed 3200MHz
    Current Speed 3500MHz
  10. Updating the BIOS and drivers seems to have fixed it.

    Thanks for your help guys, so glad to have my PC back and working after a few days of troubleshooting.

    Another reason why I love this community!
Ask a new question

Read More

windows 10 Blue Screen Systems