STILL NEED HELP: MSI Z97 Gaming 7 mobo - BIOS A chip won't post. Unable to enable SLI on BIOS B.

I have a gaming 7 also. Was playing games and on shutdown the tower wouldn't turn off. Everything else was off. I forced the shutdown. Now the system won't post. I did get to the BIOS screen once but it froze after a few minutes. When I switch BIOS channels the system will post. Unfortunately it doesn't appear to be outputting video on this.

Running SLI MSI GTX 970's. 4790k. System is about a year old.

As extra checks, I removed SLI bridge and connected to each card separate, no help. Tried both sticks of RAM independently, no help.

Is it most likely that one of my BIOS chips is corrupt? Should I get video on display port from BIOS alone?
2 answers Last reply
More about system post
  1. FYI, I know of the post below. Only thing that should apply would be the speaker. I believe I've left that out of the system. I'll go find it and try to get a beep code.

    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems

    As mentioned, the system is about a year old with the PSU being only a few months old, EVGA 850W Platinum.
  2. STILL NEED HELP

    UPDATE: I have successfully switched to BIOS B and the system posts but now I am unable to run SLI on my two GTX 970's. My computer recognizes both cards are installed but in the nVidia control panel the SLI setting to "maximize 3D performance" is greyed out. Everything before failure worked OK.

    I have found some information on restoring my BIOS A chip using a flash drive and copying my BIOS B file.

    My question is would there be anything which should stop me from being able to run SLI on BIOS B and/or would restoring BIOS possibly fix all of this? I am trying to figure out if I should and/or will have to try to RMA the mobo or not.

    I have filled out a tech support ticket but MSI hasn't replied to my numerous requests in over a month. Not impressed at all with them so far...
Ask a new question

Read More

BIOS Shutdown Motherboards