Solved

Asus Z170 Pro Gaming- No visual , probably motherboard fault

Hello there. My name is Dimitris. I recently bought new parts to build my system but I think the motherboard is faulty and it's driving me crazy. The whole situation I will describe is ongoing for 2 months now at about.I will try to write the facts as detailed as possible, this is gonna be a long post,it is actually the mail i sent to ASUS, but I will try to make it as easy to read as possible. Those of you who are bored to read it all can skip to assemble 3.

For a Start this is my system:

cpu: intel core i7 6700k 4Ghz
RAM: 4x4GB Kingston Hyper X predator DDR4 2400Mhz
Motherboard: Asus z170 pro gaming
GPU: Asus Nvidia 970 strix
psu: Corsair AX 860
ssd: Samsung EVO 850 250GB installed on 1st SATA slot
also I have a HD I moved from my old pc installed at 2nd Sata Slot

Now for the problem explanation I will divide it in sections.

1st time to assemble

So we got all the parts and we tried to build the pc with watercooling.This 1st time only I tried to use the psu from the pc I had before I buy the parts , a corsair CX 750. We assembled everything (it was assembled by a professional who has built many other watercooling pcs), but the pc never did POST.
-At 1st it did look like it's gonna start but after 1 sec it would shutdown.
-After 4-5 it did that , it would remain open but still no POST.
-Sometimes if you turned the psu switch off and after 4-5 secs you turned it on again, the computer would try to open itself without pressing the power button.
-We tried everything we could think of to debug it since we are both computer builders but nothing the PC never POST.
-No qleds remained lit.

So we both agreed it must be the motherboard so I sent it back to the shop. There they put some other parts different from mine and it worked for them as I got informed. They sent it back with an updated Bios of 11.05.

We had the luck to find another pc with z170-A motherboard some Hyper X Fury RAM and an i5 ,I don't remember it's exact model. We tested my parts in various ways and ended that the cpu was not ok, so I got it replaced

2nd time to assemble

After we got the new cpu we tried to assemble it again with watercooling.This time we used my new psu a corsair AX 860.
-We assembled everything and surprise surprise, the pc would open for 1 sec and then shutdown.
-Same thing with computer trying to open itself after we turn the switch on would happen.
-No q-leds would remain lit

We tested my parts with the same pc as the 1st time and every part would seem ok this time, it was just like my parts didn't work together.


We called Asus greece and we did some guided tests and the technician said it was the motherboards fault and suggested we should send it back for a replace. The strongest indication was that when it had no RAM on it, neither the speaker would sound nor the qleds would lit. So I sent it back for a replace along with my cpu and RAM this time.

The tehnician at the shop informed me the cpu was not OK(!) ,which was odd since it was tested on the other motherboard and was ok, replaced the CPU did some tests in coordination with one of ASUS technicians as he informed me and said it was working fine and sent it back with an upgraded bios(as shown in the BIOS screen later version is 12.06x64)


3rd time to assemble (this will be more analytical)

At our shop, air cooled

So we get the stuff back. We plugged everything this time with air cooling with a stock cooler and just motherboard, CPU and RAM and the power button,nothing else.

-1st thing we tried to test the qleds and speaker. Put no RAM had the qled lit and the correct beep code
-We put the RAM on and at 1st the VGA wouldn't show anything at the screen, the cable was ok it was used like 5 minutes ago for another pc.
-We shutdown the pc, used the HDMI cable and we had image.
-We tried to install windows 8.1 with an external USB DVD ROM. We got an error while trying.After 2-3 errors we stopped and changed media Driver.
-This time we used a Sata DVD ROM. After some error and some blue screens we made it and installed windows on my ssd.
-The PC would open itself again after flipping the psu switch ON again like the other times.
- In this whole building procedure we had a message twice that the power surge protection was triggered.

At the building place to put watercool and install drivers


-After we put watercooling pc turned on using a dvi to hdmi cable.
-While we were installing drivers we had a windows blue screen( I think kmode_exception_not handed,a whole list of the blue screens I encountered will be placed in another section because I don't remember when each blue screen occurred and what was it's name).
-When the computer restart after the blue screen, we had no visual.
-After many resets, we got the visual back.
-We kept installing drivers and got another blue screen I think this time it was memory_management.
-At some point we did install all drivers and moved the pc at my place

At my place

-Before I explain what I did here , keep in mind that every time the pc starts I can hear the speaker giving the correct sound like it POST successfully.
-We plugged the pc on my place , with hdmi cable this time and had no visual.
-I removed the motherboard battery(bios reset) and after 10 minutes I inserted it in again.
- The PC starts for a while, shuts and then restarts( it is doing it every time I remove the battery and put it again)
-It tries to boot but stacks with boot_device qled lit and had no visual.
-After a second bios reset I have visual. I managed to enter windows tried to install some stuff. Firefox was crushing a lot(don't know if it relevant). Had 2 blue screens at this point.
-I shutdown and drain it for a test. After a while try to start and again I have no visual.
-After one bios reset again boot_device qled was on with no visual. After a second I have visual and I enter BIOS.
-The computer freezes while in BIOS changing nothing.
-After 2 BIOS resets the boot_device was staying lit with no visual, at the 3rd I have visual.
-I stay in BIOS again and the computer freezes once more.

Keep in mind that I tried 3-4 times to start it without any disk on and had the same problem, boot_device qled and no visual. Also sometimes I would close the psu switch, press the power button 3-4 times to drain it and when I flip it on again the computer starts itself.

After reading a bit,i kept on with the tests.
-I opened the pc while it was 30m out of power, I had visual.
-Entered BIOS and set RAM frequency from auto to 2133 MHZ.
-Tried to boot windows but got unexpected_store_exception while trying to load them.
-on second attempt I had a successful boot on windows, but when I pressed the shutdown from windows, the screen went off but the computer not( I waitted several minutes).
-I reseted it, entered BIOS and just stood in, no freeze this time.
-Plugged my external DVD ROM on the front USB2 , rebooted and again no visual.

List of blue screens so far

PFN_LIST_CORRUPT
SYSTEM_SERVICE_EXCEPTION
IRQL_NOT_LESS_THAN_EQUAL
KMODE_EXCEPTION_NOT_HANDED
MEMORY_MANAGEMENT

The next day

-Started the pc, I had visual. Tried to install windows got NTFS_FILE_SYSTEM Blue screen.
Keep it mind that both the media CD and the DVD ROM were different than the 1st time.
-After another try I took an unexpected error.
-Computer gives no visual again.
-With one memory stick on the 2nd slot I have the same outcome,no visual.

New RAM

- I installed a hyper X Fury 2133 memory at 2nd slot after a long time that the computer was switched off. I had visual entered BIOS and set memory frequency to auto again.
- I tried to install windows again through the external and got twice an unexpected error at 90%.
-I plugged a Sata DVD ROM using the cables from my 2nd HD.
-At first it booted with visual, I went into BIOS changed boot priority and when I rebooted for the changes to be saved I had no visual again.
-After half an hour of pc unplugged I started it again, had visual, went into bios to change priority again so I can start to install windows and nothing again..
-This is where we are. From this point I have BIOS reseted 3-4 times already and have no visual yet.
4 answers Last reply Best Answer
More about visual propably motherboard fault
  1. Maybe you do need a surge protector.
    Did you try a different monitor? As well as with and without your GPU installed?
  2. X79 said:
    Maybe you do need a surge protector.
    Did you try a different monitor? As well as with and without your GPU installed?


    I have a voltage stabilizer(dunno if it's the correct name) , if you read the surge protection it was at the shop, it was plugged straight at the wall plug. I tried another monitor, identical to mine, and also if you read at the section At the building place to put watercool and install drivers
    , there we had another monitor and again once it didn't show anything. Same happened at the shop once. At the shop we had no gpu installed.
  3. I have same problem right now. I don't even get a blue screen however. Reddit thread:https://www.reddit.com/r/buildapc/comments/4s0w8v/no_visualpost_asus_z170_pro_gaming_w_gtx_1080_vc/
  4. Best answer
    in case you are all wondering, i solved my problem by changing motherboard and updating the BIOS of it. I installed ASUS maximus VII formula , had the same problem and when i updated my BIOS everything was fine. Something was wrong with my RAM and my ASUS motherboards, propably the timings, but BIOS update fixed it.
Ask a new question

Read More

Asus Water Cooling Motherboards Gaming