Computer wont post, issue with 24 pin vs 20, asus maximus viii ranger, 6700k, g.skill ripjaws V, TX750

First off, please keep the stupid, irrelevant, unhelpful and annoying comments out of my thread. No ill will intended, but very frustrated.

Here is my issue, my computer will not post with the 24 pin power connector, but will post with just the 20 pin. The PSU works was working in another computer, transfered into this new build and having issues. the PSU was working less than 3 hours ago in another build.

MY psu is a corsair tx750W. MY cpu is a 6700k and my mobo is an asus rog maximus Viii ranger. The ram is G.Skill ripjaws V series 3000Mhz ram.

All that I have connected is one stick of RAM, CPU, CPU fan, Heatsink and 20 pin power connector + the CPU power thing at the top of the board. Like I said if I add the 4 pin PSU cable where the 20 pin power connector is it will not post, but without 4 pin it does. When I say it wont post I mean it gives a Q code of 00, turns on for 2-3 seconds, turns off, turns on 2-3 seconds rinse and repeat.

I have tried 3 different sticks of ram in multiple slots, reseating heatsink, mobo in case and out of case, removing CMOS battery for over a minute, resetting CMOS over a hundred times, another CMOS battery that I know is working. I'm beginning to think the Mobo is defective, but can't figure out why it does what it does with the extra 4 power pins connected and then doesnt do it with just the 20 pin?????? Someone please help me before Iose it... I am so angry and frustrated ATM. LAstly, Idk if it matters but the mobo has a little display where it flashes 2 numbers, with just the 20 pin connected it flashes random numbers like crazy, with the 24 pin it flashes 00, turns off, turns off for 2-3 seconds, again the 00 code flashes and repeats.

Is this a defective mobo? Also, removed all ram, started computer and did not hear any beeps, idk if the mobo even has a speaker so yea.... please help!
5 answers Last reply
More about computer wont post issue pin asus maximus viii ranger 6700k skill ripjaws tx750
  1. Well frankly speaking, this sounds like a defective motherboard. According to the manual the 00 code is "Not used" meaning it should not occur any at any given time. Still I would try with another PSU if I had one at hand but that is really strange...
  2. So after a few more hours of playing, I did a bios update I'm. Otherwise not sure if it was successful or not, but now I get q code 00 blinking rapidly and computer stays on with the 24 pin. Nothing on the screen still though. Removing ram and trying to start the computer does nothing stops it from starting and no q code. Does this mean the mobo or the cpu is faulty?
  3. As I said, code 00 is not used, shouldn't appear at all, but I saw a guy who had the same problem and again it was with the power. He just pushed the 20+4 pins hard, like really hard so they can get in well, deep and it worked. So can you please make sure you plugged them fully and try again. Also if you still get the problem can you take a picture of how deep they are plugged?
  4. The pins are as deep as they can I'm putting my full body weight and pressing down on them.
  5. The pins are as deep as they can I'm putting my full body weight and pressing down on them.
Ask a new question

Read More

Computers Systems Power