Solved

BIOS won't load with new ram with CPU voltage issue when overclocked - need help!

Hi guys, I have an ASRock x99 Extreme 3 motherboard with 5960x oc to 4ghz. I have Crucial 4x4gb DDR4 2133 ram now and just got a G.Skill Ripjaws V 4x16gb DDR4 3000 ram. It won't even send a signal to the monitor. Everything is set to auto. Tried downclocking the speed with the old ram to 2133 before swapping, still no good. Tried upping the voltage too. Tried one stick in B1 slot and resetting the bios. Any ideas?

Secondary issue is my 4ghz with auto voltage was averaging 1.2v and a constant multiplier of x100 (though set to auto) on cpuid. After resetting bios, I put it back to 4ghz but voltage keeps stepping up/down consistently from 1.05v to 0.7v and while this is happening, multiplier goes from x100 to x33 if I remember correctly. I tried to do a voltage offset and nothing changes. I do a fixed voltage of 1.25v and the bios won't even attempt to boot. Is the cpu bad or the motherboard bad?
1 answer Last reply Best Answer
More about bios load ram cpu voltage issue overclocked
  1. Best answer
    Check for a BIOS update, the 16GB sticks are relatively new and many X99s don't have support for them, the X99 came out as 8x8GB to hit full 64GB. The 16GB sticks are primarily aimed at the Z170 mobos
Ask a new question

Read More

Overclocking BIOS RAM Motherboards DDR4