Solved

Cannot get resolution correct on second monitor since installing a new GPU.

I recently installed a MSI GTX 960 4GB into my system after running on my APU for a couple of months since my old card broke. (XFX HD7850 CORE Ed. 860MHz 2GB)

My main monitor is a BenQ GW2250HM which holds its correct resolution of 1920x1080 currently.
My secondary monitor is a Belinea 1925 S1W which used to use 1440x900 on my old GPU and APU, but currently I can't find any resolution that looks right for it.

Main monitor is using a HDMI cable currently and secondary is using a VGA cable with a DVI adapter.

Could anyone suggest any solutions to this problem?

My other system specs are below:

Gigabyte F2A75M-D3H AMD FM2 A75 DDR3 mATX

Seagate 1TB Barracuda SATA 6Gb/s 64MB 7200RPM Hard Drive

Kingston 8GB (2 x 4GB) HyperX Genesis DDR3 1600MHz DIMM 240-pin CL9 XMP

OCZ 500W OCZ500MXSP-UK Modular

AMD A10 5800K Black Edition

MSI GTX 960 4GB
5 answers Last reply Best Answer
More about resolution correct monitor installing gpu
  1. Moreliaaa said:
    I recently installed a MSI GTX 960 4GB into my system after running on my APU for a couple of months since my old card broke. (XFX HD7850 CORE Ed. 860MHz 2GB)

    My main monitor is a BenQ GW2250HM which holds its correct resolution of 1920x1080 currently.
    My secondary monitor is a Belinea 1925 S1W which used to use 1440x900 on my old GPU and APU, but currently I can't find any resolution that looks right for it.

    Main monitor is using a HDMI cable currently and secondary is using a VGA cable with a DVI adapter.

    Could anyone suggest any solutions to this problem?

    My other system specs are below:

    Gigabyte F2A75M-D3H AMD FM2 A75 DDR3 mATX

    Seagate 1TB Barracuda SATA 6Gb/s 64MB 7200RPM Hard Drive

    Kingston 8GB (2 x 4GB) HyperX Genesis DDR3 1600MHz DIMM 240-pin CL9 XMP

    OCZ 500W OCZ500MXSP-UK Modular

    AMD A10 5800K Black Edition

    MSI GTX 960 4GB


    http://www.nvidia.com/object/custom_resolutions.html
  2. maxalge said:


    I believe I tried something similar to this in 'Nvidia control panel' but 1440x900 still did not appear correct when using this method.
    screenshot
  3. Moreliaaa said:
    maxalge said:


    I believe I tried something similar to this in 'Nvidia control panel' but 1440x900 still did not appear correct when using this method.
    screenshot



    what do you mean exactly by "did not appear correct"?
  4. maxalge said:
    Moreliaaa said:


    what do you mean exactly by "did not appear correct"?



    That the fonts and images are skewed across the screen. Text does not appear sharp, blurry appearence etc.
  5. Best answer
    Moreliaaa said:
    maxalge said:
    Moreliaaa said:


    what do you mean exactly by "did not appear correct"?



    That the fonts and images are skewed across the screen. Text does not appear sharp, blurry appearence etc.


    go into the nvidia drivers and make sure overscan is set correctly


    also make sure you have the right pixel format chosen


    you can also go to display > adjust desktop size and position and adjust settings there
Ask a new question

Read More

DDR3 MSI-Microstar Resolution AMD Monitors