Solved

Computer turns on, fans spin up, mobo lights turn on, however it wont post.

One day after previously having worked in the morning my computer stopped booting even to a post. I have done the obligatory checking of every ram stick, trying it without the gpu, and even with a different power supply. However it acts the same whether or not I give the cpu power. Could this be the problem if so is there a way I could test to see if its the mobo or the cpu?
8 answers Last reply Best Answer
More about computer turns fans spin mobo lights turn wont post
  1. I would pull a ram stick and try that however I have a feeling its the powersupply
  2. jhaydon81 said:
    I would pull a ram stick and try that however I have a feeling its the powersupply

    It unfortunately doesn't seem so easy I have tried each ram stick buy itself and have tried a different psu that I know worked with this setup in the past
  3. Hardware specs please
  4. helpstar said:
    Hardware specs please

    Asus z87 sabertooth mobo
    Intel i7 lga1150 haswell
    Nvidia gtx780
    Corsair rm1000 psu
    Samsung Evo ssd
    2x hyper ram
    2x g skill ram

    I also just noticed the mem ok light won't go off but I've tried every combination of ramstick it worked before could it have somehow fried every stick?
  5. Clear CMOS on the board and try that
  6. press the memOK button till the memOK-LED is blinking and wait. It should boot after that.

    resetting BIOS could work too.
  7. jhaydon81 said:
    Clear CMOS on the board and try that

    I cleared the cmos via both the jumper and removing the battery. After testing the ram sticks in a friend's computer one came up dead. Ivery read that it could be the motherboard may be screwed down to hard and possibly shorting so my next step is going to try and loosen the screws
  8. Best answer
    Check if the spacers between case and motherboard are mounted in the correct places. The manual of the motherboard describes that.
Ask a new question

Read More

Light Computers