Solved

PC post takes several minutes, running barebones, cannot enter bios, keyboard or mouse not working, Please help!

Troubleshooting issue, possibly a fried motherboard

Running barebones with:
Amd fx fd 8320 processor
Zalman cpu cooler
2x8GB team group ddr3 ram
Msi 760gm-p34(fx) motherboard
(Brand new) corsair RM 750W

Transferred my setup into a new corsair air 240 case, and had it working for about 20min except for the power led was not turned on. Started messing with some wires and thinking I may have fried the motherboard.

Nonetheless I wanted to get a second opinion with some of the problems I am having.

PC turns on fine, and cpu fan starts up, although nothing displays on screen. A few minutes later the PC will post and start to try to boot. At this point the cpu fan modulates in speed to adjust to the boot process. Another few minutes later the PC displays a toshiba 2.2TB HDD loading screen acting like it wants to boot up the HDD. This confuses me because it is not plugged in.

After it loads it begins to say that there is no bootable device and asks me to press a key to restart.

The problem with this is my keyboard or mouse doesn't seem to work. I don't have a ps2 keyboard so I cannot try that. I have tried multiple ports and also tried resetting cmos with no avail.

Any help will be greatly appreciated!!
Thanks
2 answers Last reply Best Answer
More about post takes minutes running barebones enter bios keyboard mouse working
  1. Best answer
    Get everything out of the case with just most basic stuff and try like that. Improper MB mounting may cause most problems.
  2. Replaced the motherboard, works and runs fine now
Ask a new question

Read More

BIOS Mice Barebones Motherboards Keyboards