Solved

Boot Device LED stays on and PC doesn't boot.

I have a new computer that has I built 3 months ago that will not boot. Yesterday morning everything worked fine. This morning it won't boot, it won't load into BIOS, it will power on, but just comes to the loading screen. The red boot device LED stays lit. I have tried clearing my CMOS, I have tried unplugging and replugging my boot drive. HELP!

My Build:
Asus sabertooth 990fx R2.0
AMD FX 9590 processor
ZOTAC Geforce GTX 980
Rosewill 1000W 80+ Bronze Power supply
Samsung 850 EVO series 500 GB SSD

Thanks!
1 answer Last reply Best Answer
More about boot device led stays boot
  1. Best answer
    It can one or two things on an Asus board.

    The boot able device could not be found on the selected Sata interface.
    Or the drive on the Sata interface is set to the wrong mode, Ie: Sata selected over Ahci mode.

    Also make sure in your uefi bios in the advanced mode that CMS is enabled and set to Legacy op rom/Uefi.
    Set manually.

    Obviously try different Sata cable to the one you are currently using for the Samsung SSD drive if it is your boot drive.
    And double check your Sata power connector from your Psu is plugged into the Samsung drive securely .

    Check that the Samsung drive if the boot drive is set to no 1 above any other drive in the advanced Uefi booting options.
    Above any other drive.

    If you reset the bios you will have to go through all of the settings mentioned here in the bios.
    If you have not already done so, because you would of set the board back to factory defaults when clearing your cmos.

    So Sata mode Ahci set for Samsung drive on the correct Sata port it is connected to.
    Samsung drive set to no 1 in the boot device priority.
    Cms enabled, mode set to Manual. Legacy op rom / Uefi. - device drive detection order.

    Save the settings before you exit you bios.
    Let the system restart, see if it boots.

    And I forgot there should be an option in the bios also of Set detection of Usb legacy devices make sure it`s enabled.
    On your motherboard you should have a direct to bios key.
    Open up the side of your tower and press it while the system is first powered on.
    Depending on what Usb port you have connected your keyboard to if usb legacy detection is not enabled in the bios the usb keyboard may not be detected and why when hitting the key to enter the bios stated it does not do so ok.
Ask a new question

Read More

Motherboards Boot LED Monitor Devices