Solved

new pc builder with windows 8.1 not working PLEASE HELP ME

so i woke up this morning happy to install windows 8.1 so i installed set my color to blue all that good stuff got on to the main screen this was my first build so i was overflowing with excitement at my new build i installed most of my motherboard drivers except vga and audio (i had downloaded the wrong ones and would have to get them later) and then decided to install my gpu driver so i installed that and at the finish part my mouse and keyboard stopped working just great i thought so i pressed the off button once then the screen i am experiencing now popped up so i held it down and then it powered off i also powered off the psu then i repowered the psu and that screen came up it is the color i set for windows with no text i tried changing my boot devices everything its still there i really need someone to help me on how to fix this or just clear my hard drive so i can do a clean install thanks for any help if you want specs i can reply with them
-a first time pc builder who is scared as all hell
3 answers Last reply Best Answer
More about builder windows working
  1. overwhelming amount of responses! anyways i reinstalled it somehow so yeah its fixed somehow
  2. Best answer
    sounds like you may have croupted the install when you reset the pc, or when the drivers where installed, sorry about the issue man but congrats on you r first pc build have fun!!!
  3. mike1996 said:
    sounds like you may have croupted the install when you reset the pc, or when the drivers where installed, sorry about the issue man but congrats on you r first pc build have fun!!!


    after looking at it i just had to alt tab from the screen with the driver installation and my windows didnt like it when i pulled the plug mid driver install
Ask a new question

Read More

Windows 8