Solved

Tried overclocking ram, won't post unless delete key is pressed, boot failure detected every time, help please!

Hey guys, built a new pc here are my specs

GA-Z97x Gaming 5
Intel i5-4690k
16 gb Vengeance 1600mhz ram
Samsung 850 EVO m.2 SSD
Msi radeon r9 390
running F6 bios
Thermaltake toughpower 750w gold

So everything was working fine, was able to cold boot and everything normally, i got bored one night, read a little about ram overclocking and decided to mess with it in the BIOS a bit.

I just upped the system memory multiplier to make the ram 1866 instead of 1600. Didn't change the timings, didn't change the voltage.

I saved and reset and it wouldn't post. I turned everything off manually and restarted the pc, again nothing posted.

I cleared the CMOS using the jumper, no post. Removed the battery for a few minutes, no post. Removed the ram and put one back in, and it came up with a "Boot failure detected" and it gave me the option to go back to stock settings, which i did. I put the other ram stick in back to the way it was before and even after resetting the bios back to original settings, no post.

I then cleared the CMOS one more time, started the pc back up, and just hit the delete key to get into the BIOS. This gave me a "boot failure detected" message again, this time i went into the BIOS and checked on all of the settings, everything was factory reset, i then saved and reset and it booted into windows.

I'm able to restart fine, but when i shut down my pc and turn it back on i have to spam the delete key in order for the system to give me a "boot failure detected" message, then i'm able to go into the bios, then able to save and reset and everything boots normally.

If i don't hit the delete key, the system never posts nor does it give me a "boot failure detected" message, the fans spin, graphics card lights up but i get a no signal detected on the screen.

Just to clarify, everything works perfectly fine once booted. The only time i have this problem is when i cold boot. The settings are back to stock, nothing overclocked.

Is there any solution? Did i mess some hardware up when i changed the multiplier? If so, how does everything run perfectly fine once booted? Would updating the BIOS help anything?

Any direction would be greatly appreciated.
4 answers Last reply Best Answer
More about overclocking ram post boot failure detected hitting delete key screw
  1. bump....any ideas? i've read some things about upping the voltage for the memory controller...would that help stabilize things? Looking for any direction at all...thanks.
  2. Well you can put your RAM back to stock speeds and if that doesn't work then you might have cooked your RAM dimm
  3. Best answer
    I am talking here from general experience with computers, as opposed to any expertise in RAM overclocking. (Independently of that… clearly the pertinent problem is something that is different across warm and cold booting; again, outside my expertise.)

    [The take-home message is to not go messing with your computer innards when you are in that “I should go to bed but…” state! ;) (Been there; done that; regretted it!)]

    A comment: thinking logically (which is what computers do): if the only way to trigger a boot failure *message*, as opposed to just getting nothing, is to press DEL… that should mean that the former happens only when you try to *open the BIOS settings*.

    I am wondering about your checking that the BIOS settings were as factory reset, and saving and resetting. You should not have to press Reset after saving; it reboots itself automatically when you exit from looking at the BIOS. The point is that you could ( *theoretically* ) have interfered with it saving the BIOS settings.

    I take, from your account, that you are happy with the factory settings — that you did not change any BIOS settings when you originally set up the machine. If in fact there are some changed settings, you will have to adjust the following accordingly. (I would suggest going into the BIOS and physically writing down any settings that might be relevant.)

    So… what I would do is thoroughly and carefully put it back the way it was before things went wrong — which just means resetting the CMOS settings. (This is informed by the tenet that something is weird (that pertains to what you have changed or done).) [One might take it to mean specifically and only changing the RAM speed setting, but that would be quite redundant if it has already been reset.]

    ! One key point (given that weird things are happening) is to make really sure that you reset the CMOS settings properly and definitely.

    ! When I am resetting the CMOS, I use a screwdriver. I have to hold it in place (shorting the jumper) for a good 10 seconds to be moderately sure that it has reset properly… and I now routinely hold it in place for *at least* 20, preferably 30 seconds (and restart the count for any questionable twitch). Even then it does not take reliably and certainly. (I am wondering whether or not you thought that resetting the CMOS settings is done like pressing a switch.) The point is *not* to recommend using a screwdriver… although conversely it might be worth checking that the device you used is not faulty or otherwise inadequate.

    I note that the machine worked closer to appropriately when you took out the RAM and put in only one of the two sticks. Since we are being thorough, it might be a good idea to do that as well; with the machine off, order the RAM as it was then, with just one stick — the same one — installed (or you could try each, one at a time, while you are going to the trouble anyway, if it does not work the first time around).

    So…

    • [Turn off the machine, unplug it and] reset the CMOS (as above).

    • Boot the machine, and press or hold DEL (or whatever the right key is) to enter the BIOS settings pages.

    • Use the “failsafe defaults” key (i.e. command), in the section for overclocking, speeds, voltages etc. . (I would have a quick look around, generally, to make sure there are no apparent anomalies [not that I am thinking there would be, particularly].)

    • [If you have (previously) been normally running with some non-default settings (elsewhere!), enter them now.]

    • (I would use the “Save CMOS settings” feature at this point, in case this is useful later.)

    • When you are satisfied, use the “Save settings and exit” command. (I am assuming that you know that there is a separate “Exit without saving” command.) (Again: do *not* press the reset button! (Of course, if you *do have* to use the Reset button, that is a significant symptom.) )

    If everything seems okay, you can go back into the BIOS settings and issue the “optimised defaults” command. Again, I would save the CMOS settings, just in case it is useful later.

    Best wishes!!


    Finally… although as I rule I would advise against changing anything *more* when one has made some changes and it did not turn out as expected (as a diagnosing rule)… if everything is weird, and remains so after you have carefully and thoroughly changed everything to its original state… you might consider flashing the BIOS itself with ( *the same* ) version as you had originally — as an “it does not make sense anyway” approach. (That said… if you are going to flash the BIOS, you might as well do any upgrade you might want while you are at it.)
  4. Look in the BIOS usually under maintenance for SYSLOG, or EVENT LOG and clear it. Some errors need to be cleared manually in some BIOS. They can stay even after the problem is gone. Of course it wouldn't hurt to pay attention to what it says there first.
Ask a new question

Read More

Overclocking Gaming Boot Failure RAM Intel i5