computer shuts down loading windows 7 but works in safe mode.

My computer started shutting down on me, I think I managed to save a backup for it. Now it shuts down on startup when the windows flag comes up. I can run it in safe mode with network. I tried pulling out the memory and only using 1 memory, didn't help. tried chkdsk, now it won't finish doing the check and keeps booting to chkdsk. I tried running repair, restore, about everything. I haven't tried msconfig yet, I read if it was an udte. that might narrow it down. I'm thinking it's my hard drive. I have a new one coming. Any help would be great! Thanks
9 answers Last reply
More about computer shuts loading windows works safe mode
  1. maybe a hard drive failure ?? try wd life guard or seagates seatool ??

    when in safe mode look in the event viewer to see if something easy to remove or turn off at start up pops up in it ??

    to me sounds like a drive going bad or a corrupt start up program or system /hardware driver??

    if you cant now boot to safe mode and stuck in disk check you may tru a bootable live copy of Linux and use its tool to scan the windows drive ???

    [page 7/46]

    http://www.linuxmint.com/documentation/user-guide/Cinnamon/english_17.0.pdf
  2. if it booting in safe mode then the video card is not loading all of it drivers and is running in low memoy mode. if you have build in video and a gpu. pull the gpu. if you can boot fine with onboard video it can be the gpu or the power supply. try another gpu in your pc and your gpu in another pc see if the error follows or stays with your pc.
  3. junkeymonkey said:
    maybe a hard drive failure ?? try wd life guard or seagates seatool ??

    when in safe mode look in the event viewer to see if something easy to remove or turn off at start up pops up in it ??

    to me sounds like a drive going bad or a corrupt start up program or system /hardware driver??

    if you cant now boot to safe mode and stuck in disk check you may tru a bootable live copy of Linux and use its tool to scan the windows drive ???

    [page 7/46]

    http://www.linuxmint.com/documentation/user-guide/Cinnamon/english_17.0.pdf


    Running malwarebytes right now, might give it a shot later. Thanks
  4. smorizio said:
    if it booting in safe mode then the video card is not loading all of it drivers and is running in low memoy mode. if you have build in video and a gpu. pull the gpu. if you can boot fine with onboard video it can be the gpu or the power supply. try another gpu in your pc and your gpu in another pc see if the error follows or stays with your pc.


    No gpu,
  5. try another test power supply may be the unit. if you have another drive try a clean image on it to rule out software issue or hardware.
  6. smorizio said:
    try another test power supply may be the unit. if you have another drive try a clean image on it to rule out software issue or hardware.


    I was thinking about the power supply, I've gone thru 3 so far. Probably because I never turn it off. I have a new one coming, was going to do a build anyway, I just have EVERYTHING on this one, I think I have saved what I need at least. It's pretty old but it ran great! Thanks for the help though.
  7. could be safe mode running things in a lowr power state that may not trigger something at fault with the psu ??

    cant rule nothing out ?
  8. I downloaded linux mint on a disc and ran it for a while and it worked good, still can't run windows.
  9. hard to say seeing that Linux booting off a dvd bypasses the hardrive but the build worked fine .. so that may point to the hard drive type issue ??

    is it a ssd ?? if so be sure the sata port is set to ahci if it was could be a firmware issue with the drive ? I guess you could try another drive [brand /model ]

    that's my guess
Ask a new question

Read More

Safe Mode Computers Blue Screen Windows 7