Solved

Computer won't POST, bought new mobo and same issues

Specs: http://valid.x86.fr/17lj70
PC Part Picker list (just in case): https://pcpartpicker...tt/saved/fndPxr

Going to try and make this as thorough as possible, I'm in desperate need of my workstation for my full-time job right now. Sunday night I shut my system down as usual, and when I went to turn in on the next morning but it shut off after about 10 seconds, without posting anything to the screen. I tried a few more times and the same thing, it would just reset. Eventually, it would finally go to the Windows logo screen, but just shut off. I tried going into safe mode or repair your computer and even booting from a USB with Windows 7 on it, each time it reset at the Windows logo. So I went down the list of troubleshoots I've learned over the years, they are as such (with the results I got from doing them):

Re-seated all the parts (except the CPU or the X61 cooler): nothing
Unplugged everything from the I/O ports on the mobo and re-inserted them, as well as trying it with everything BUT the mouse plugged in (and tried the mouse in different ports): nothing
Reset BIOS/CMOS via the two-pin short and also took out the battery for 10 seconds: nothing
Took out all but one ram stick, which I left in the correct slot as per the mobo's manual: this was when I started getting the Windows Logo, though I got it before with all of them in too, so idk.
Shorted the PSU to test if it worked via paperclip to green wire and black ground wire: nothing
Re-seated all PSU plugs connected to the mobo: nothing

My OS is running off the Samsong EVO 850 250GB SSD, my CPU was OCed to 4.3GHz, and the ram was set to 2800MHz (the precise numbers should be in that first link to my CPU-Z validator page). I asked for help on the LinusTechTip forums, but the only thing anyone could come up with was the mobo. So, I spent some money I don't really have on a ASUS X99-A board to try and fix it so I can get back to work. Initially: I was having the same problems, resetting in a loop. So this time, I did a bunch of the same troubleshoots: re-seated everything, reset CMOS, checked all power cords from PSU to mobo and hard drives and whatnot. Everything seemed fine. Eventually something changed somewhere and I'm not sure, but once I had just the SSD with my OS on it: it let me get to the BIOS, and eventually the desktop. I was excited but cautious, so I tried plugging in the rest of the ram and the other hard drives. Now the same exact issue starts up again: reset loops. I try plugging just the OS drive in again and it's doing the reset loops. At this point, I just was miserable and gave up until today.

So this morning I try moving the SATA to different ports on the mobo, try plugging in one other HDD to see if it'd work, re-seat everything yet again, reset the CMOS, but nothing. I'm at a loss as to what to do next, I NEED my workstation for my job, I do full-time VFX and so far I'm 4 days out of work, and each passing hour is really adding up. I'm desperately looking for help on this, I'm good with computers but this is becoming exceedingly stressful. What do I do? Where's the issue? Is it the SATA ports or the CMOS not being reset properly or a hardware failure? The new mobo has some error LEDs and a 2-digit error code display, so if those will help indicate what's going on just ask me for info. Right now, when I try to boot it up, the ram light comes on, stays on for a bit, they all go off, then the VGA_LED comes on, and then it resets after a couple seconds.

ASUS X99-A manual: http://dlcdnet.asus.com/pub/ASUS/mb/LGA2011/X99-A/E10088_X99-A_UG_V3_U_for_web_only.pdf
1 answer Last reply Best Answer
More about computer post bought mobo issues
  1. Best answer
    Clear the CMOS, using the minimum hardware to test your PC, Bench it - Troubleshooting http://www.tomshardware.com/faq/id-1753671/bench-troubleshooting.html
    One stick RAM + GPU + SSD( with the OS), if you can boot into the BIOS again, reset the cpu to 3.5ghz. Then add the rest RAM one by one only, after that add the HDD one by one, or other hardware. I think maybe one of the RAM has problem.
    After you can run the pc stable, that you oc the cpu again.

    What is the error code on the new MB? Maybe you can find out the problem from that.
Ask a new question

Read More

Asus X99 Computers Motherboards SATA