Solved

CPU stock cooler's maximum RPM suddenly dropped

My Mobo/CPU setup is a Gigabyte Z77X-D3H (rev. 1.0) with an Intel 3570K. The CPU is not OCed and has the stock cooler.

During the ~2 years that I've used this setup, the stock cooler was running at 1800-3000 RPM, depending on the CPU load (as expected).

Today, all of a sudden, the stock cooler ran at 1200-2300 RPM.

I've tried disabling CPU Fan Control (which would cause the CPU fan to run at maximum RPM), and it only goes up to 2300 RPM. I've also tried switcing the CPU stock cooler to another Mobo fan header, but the problem persists and the cooler runs only at max 2300 RPM.


Any help would be greatly appreciated.
1 answer Last reply Best Answer
More about cpu stock cooler maximum rpm suddenly dropped
  1. Best answer
    Your fan sounds like it's on it's last leg. It could be the voltage not being supplied to the motor due to old age or resistance. Or just that the motor isn't generating as much power to spin the fan.

    Either way, it doesn't sound like it's going to last much longer. If it were me, i'd skip the pain in the neck and drop $30 on a hyper 212 evo and never look at the stock POS cooler again.
Ask a new question

Read More

Intel Intel i5 CPUs Gigabyte Cooling