Solved

Computer Shuts Down During Gaming, Running Out of Things to Try

Hi all. I’m having an issue with my gaming PC of nearly 4 years now shutting down during games. This issue began maybe 2 months ago and has gotten progressively worse. At first it was happening maybe once a week, but now it’s happening sometimes 2-3 times per night. Sometimes the shutdown occurs as soon as the main menu loads, sometimes I can play a game 3-4 hours before causing a shutdown, but it always happens eventually. There is no blue screen or error message of any sort, it just shuts down as if the power cord was pulled out, or the power button held down. I’m running out of things to try besides buying new components one by one. Since this option could end up being quite expensive, (warranties aren’t much use because I can’t actually prove that any of the components are faulty yet) I was hoping someone could give me some more ideas to try before I shell out god knows how much money.

My system:
CPU: Intel i5 2500k LGA1155 (water cooled by Corsair H100)
Motherboard: Asus P67 Sabertooth
GPU: Nvidia GTX 560 TI (made by evga)
PSU: Corsair HX 750W
RAM: Corsair Vengeance DDR3 (2x4gb)
SSD: Samsung SSD 850 Pro 128GB
HDD: Western Digital Blue WD10EALX 1TB 7200 RPM 32MB Cache SATA 6.0Gb/s 3.5"
OS: Windows 7
Case: Corsair Graphite Series 600T

I don’t overclock anything. I don't have any spare components to swap out and test :(.

Things I’ve Tried:
- Uninstalled/reinstalled Nvidia drivers, problem persisted.
- Dusted the entire case, gpu, psu. (There was shockingly little dust to remove) Problem persisted.
- Ensured all power/data cables inside the case were securely plugged in, they were.
- Ensured the proper function of all case fans, GPU fan, CPU cooling fans, and PSU fan. They all spin when the system comes on (would they stop during a game for some reason?)
- Ran anti-virus scan (malwarebytes and Microsoft security essentials) no viruses found.
- Downloaded Afterburner to monitor the temperatures of my CPU and GPU. CPU temperature rarely exceeds 40C, even under load. GPU temp was around 90C under load. My card is rated to 99C I believe, but I increased the fan speed anyways. GPU temperature now rarely exceeds 75C but problem persists. HWiNFO64 showed the MB temperature to be 60C- is that ok?
- Ran Furmark test twice, thirty minutes each time. The computer did not shut down as it does during gaming.
- Ran Memtest for 2 hours, no errors found.
- Reset bios options to default (never changed them to begin with but someone suggested it).
- Checked Windows power options to make sure I didn’t have it on some energy saving plan, which I didn’t.
- Unseated GPU from PCI slot, and re-inserted into different PCI slot. Uninstalled/reinstalled all Nvidia drivers. Problem persisted.
- I wanted to try using the on-board video that my CPU supports to eliminate the GPU from the equation and see if the problem persisted. However (much to my chagrin) I realized that I have a motherboard with no video ports :(. No VGA, DVI, etc. Can USB be converted to HDMI or VGA or something?
- Contacted EVGA about possible RMA of the graphics card. Their response:

“Hello,

The gpu does not have a way to shut down your system so in all honesty it is most likely a power supply issue unless the GPU or CPU may be overheating at which point it is possible the system may thermal protection shut down. Please let us know if there is anything else we can assist you with in regard to your EVGA products by contact support at xxxx or xxxxxx for further assistance.

Thank you,
EVGA”

As stated above, neither the CPU nor GPU appear to be overheating.

- Started up a game of Starcraft 2 of AI vs AI and waited with my hand on the power supply. The bot battle eventually caused a shut down but the PSU never once felt hot, or even warm; always cool to the touch. That makes me think that it isn’t overheating but what do I know. Maybe it’s doing a lousy job transferring heat and it’s still super hot on the inside?
- Tried plugging the PC into a different power strip, and then directly into the wall. Problem persisted both times.
- Contacted Corsair about possible RMA on the PSU, they told me to measure the voltage rails.
- I have Amazon sending me a PSU tester, but I used HWiNFO64 to take a look at the voltages in the meantime and they all look fine:
+12V: 12.000V
+5V: 5.040V
+3.3V: 3.328V
Vcore: min: 0.936V max: 1.208V (this was the only one fluctuating)

Can I rely on these results or do I need to wait for the PSU tester to be sure?

That's everything. Can anyone suggest any other troubleshooting measures to try, or provide any new insights, in the event that the PSU tester fails to find a problem with my power supply? As I said before the only thing I can think of now, should this fail, is to start throwing money at new components until the problem goes away.

Thank you for sticking with me through this wall of text, and thanks in advance for the help.
8 answers Last reply Best Answer
More about computer shuts gaming running things
  1. It could be your psu, check if your psu has UPS.
  2. Best answer
    You did not try a clean Windows setup, try that, only thing you can try that won't require hardware swap.

    If that does not fix things, which it very likely won't since the system shuts down, try a different power supply first, then a different video card. If your system is 4 yrs old, the only warranty likely would be on the RAM and maybe the video card if it has a "lifetime" warranty.
  3. Thank you for the responses.

    Robert- My PSU does not have UPS.

    hang-the-9- I did not even think of trying that, thank you for the suggestion. I think if the PSU tester shows no problems I'll have to give the clean install a go.

    I'll try these things tomorrow and let you know how it went.
  4. I received the PSU tester and got the following results:

    +3.3V: 3.3
    5vSB: 4.9
    +5V: 4.9
    +12V1: 12.3
    -12V: 11.7
    +12V2: 12.2
    PG: 0ms

    I feel like the PG isn't supposed to be zero. At least it seems I've found something wrong. Does anything else look off about these results?
  5. The pg is power good delay as i read and it should be between 100ms and 300ms, but im not sure if that is a problem...

    https://en.wikipedia.org/wiki/Power_good_signal (hhhh the wiki know everything.....)
  6. Robert- Thanks for your responses man. I'm also reading that it might not be an issue, but it looks like I'm going to get a new power supply out of it anyways .

    I noticed today that single player games seemed to cause the problem more regularly. Last night I tried playing the single player campaign of Starcraft 2 and it shut the PC down after only a few minutes three times in a row. But I tried playing multiplayer and I played for hours with no problems.

    Similarly, today Shadow of Mordor (single player game) shut down 4 times after few minutes, but I was able to play Planetside 2 (massively multiplayer) all afternoon with no issues. Weird.

    If Corsair does end up sending me a new power supply I'll try that, then try a clean install of Windows 7, then try a new graphics card I guess. I'll post the results.
  7. Is there any overheating issue?Does the GPU draw too much power? cause i've read that can cause shutdown,and if you could do if your mobo has vga try to play some lower hardware game like Gta San Andreas and see if pc turns off.
  8. I've been monitoring the temperatures of my components and there does not seem to be any overheating.

    I don't know about power draw, 750W has been enough power for this GPU for 4 years. If the new PSU solves the issue then maybe that was it.

    I don't have any alternate video ports besides the DVI/HDMI mini ports coming from the GPU. But if the GPU was the issue, wouldn't I see artifacts in my display?
Ask a new question

Read More

Video Games Gaming Power Supplies GPU Fan Support GPUs