Solved

H-JOSHUA-H61-uATX Mainboard 670960-001 Intel H61 LGA 1155

Hi, I have been using the above mobo for a couple of years, but it recently died (no video from either Video card or onboard video) I have scoured the web, and in particular the foxconn site but can't find any info. This maybe because the board was made for the HP Pavilion HPE?

I am looking for a user manual, or at the very least information on the headers and jumpers. I have just received a replacement board, but will be away for a couple of weeks so I haven't got time to fire it up.

One thing I did notice was that in my messing around with the old board, I appear to have got the jumpers on the CLR-PASS and CLR_CMOS on wrong. Instead of having them on 1-3 and 2-4 I had them on 1-2 and 3-4. Before I played with these jumpers the board showed some signs of life (it would boot up and run fine until it was powered off then it would take a few power on attempts to get it working again, is it likely that this mistake could have been the final nail in the coffin?

Finally, there is a BIOS recovery jumper, and a one time recovery header, how do these work?

Thanks for any input, I may not be able to reply for a few days.

ex-egll
6 answers Last reply Best Answer
More about joshua h61 uatx mainboard 670960 001 intel h61 lga 1155
  1. Thanks sna for the link. Can anyone help with the other question:

    there is a BIOS recovery jumper, and a one time recovery header, how do these work?
  2. Sorry no solution but to replace the motherboard...anyway that is what Fry's told me after a $70 diagnosis. HP Pavillion about 2 years old went brick...no POST, no video, just the fans.
  3. garygulbransen said:
    Sorry no solution but to replace the motherboard...anyway that is what Fry's told me after a $70 diagnosis. HP Pavillion about 2 years old went brick...no POST, no video, just the fans.


    I have the same problem with my PC ( HP Pavilion 500-147cb PC Tower - Intel Core i5-3330s processor -12Gb DDR3 - 1Tb HD) ) It has the same motherboard with the same issue, same dead black screen. The fans run, but it died a slow death. After a few restarts it would run fine. but with every restart it took longer to get to sign on screen. Now it starts but there is no video signal at all and the power light doesn't even go on anymore.

    ~s
  4. Same problem here. Motherboard would not consistently boot....most often not at all. The couple times it did boot, I couldn't get anything to work. I just swapped out the original HP Joshua motherboard with a Gigabyte GA-B75M-D3H. All the connections lined up eventually, with a little diagnostics on my end. The system booted with the original hard drive and seems to be running well. I'm still working on getting the front USB ports to work. Also, I haven't hooked it up to the internet yet, so I'm not sure if the license key will become invalid with the new motherboard.
  5. Best answer
    Just a comment: Same problem. Tried replacing the processor, but, motherboard seems to be problem. However, I noticed the original motherboard had the processor fan in backwards. Heat was blowing down onto the board rather than out of the desktop. Because of this, top of heatsink covered in dust.
Ask a new question

Read More

Video Intel Motherboards Jumper