New Build Won't POST, No Video Output

A new build with all new components won't complete POST or display any video output. When I first turn it on, all the fans spin up (including CPU fan) and at no point do they spin down. I hear 5 short beeps, and get several debug codes on the LED:
4F - DEX IPL is started
B2 - iMC init
(the 5 beeps start right as the next code is displayed)
D7 - No console input devices are found

I know D7 is just because I have no keyboard connected, and the other codes don't seem to indicate anything wrong. I also read that 5 beeps indicates CPU issues, but I read that others have had issues with GPU or memory or mobo cause this as well.

I have tried disconnecting everything except the mobo, CPU, PSU, and ram, and still get the exact same results. I tried both DVI/HDMI output from the video card, and the on board HDMI output w/o display from any (HDMI always sent 'no signal', DVI had a black screen). The ram is seated correctly, because when I try a different slot I receive 4 beeps which indicates memory issues.

I also have tried everything listed in the sticky. Any ideas what I can try, before I have to replace mobo or cpu?


CPU: Intel Core i5-4460 3.2GHz Quad-Core Processor
Motherboard: EVGA Z97 FTW ATX LGA1150 Motherboard
Memory: Crucial Ballistix Sport 16GB (2 x 8GB) DDR3-1600 Memory
Storage: Kingston SSDNow V300 Series 120GB 2.5" Solid State Drive
Video Card: Asus GeForce GTX 750 Ti 2GB Video Card - from an old build
Case: Corsair 200R ATX Mid Tower Case
Power Supply: Corsair CX 430W 80+ Bronze Certified Semi-Modular ATX Power Supply
Optical Drive: Asus DRW-24F1ST DVD/CD Writer
Wireless Network Adapter: Gigabyte GC-WB867D-I 802.11a/b/g/n/ac PCI-Express x1 Wi-Fi Adapter
13 answers Last reply
More about build post video output
  1. If removing all RAMs and starting the board, what beeps and code getting?
  2. I get 4 beeps and code 55 ("Memory not installed"). As soon as I put one stick (either one) into the first slot, it starts up as I said in the first post.
  3. What code and beeps getting if inserting a RAM module in the 3rd slot, let's say?
  4. The same as without any RAM installed. 4 beeps and displaying code 55 indefinitely, while the fans continue spinning.
  5. I suspect a CPU socket bent pins issue. I suggest testing the board outside the case. If still the same, try re-seating the CPU and checking the socket if all pins ok.
  6. I did try re-seating the CPU when I first read that 5 beeps means an issue with the CPU - it appeared as though all the pins are ok. What would testing it outside the case reveal? I thought that was for issues having power to boot up.
  7. For ruling out a short. If pins ok, then I'd RMA both board and CPU.
  8. If there was an issue with CPU and motherboard compatibility, would it result in this or would it make it further before the BIOS indicated something was wrong? I had concerns about this but I read that it would make it further than this.

    The board was an open box unit from the local vendor, so I can return it and get it replaced in relatively short order if they find its faulty... I have higher expectations for the CPU though.
  9. The memory controller is integrated into the CPU. The fact that the memory stick is not recognized points to either a board or CPU issue. Probably the board, but... hard to say without swapping parts.
  10. Is recognizing the memory the issue? The board manual says it needs to be placed into the first slot, which is where it was located when it reacts as I said in the first post. I thought that the five beeps indicated an issue with the CPU starting? I'm learning this as I go... but my understanding of what this meant is that the memory is being recognized properly when in the correct slot.
  11. The memory should work in any of the 4 slots.
  12. The manual says "the board will not boot if slot 1 is not populated."
    Would an incompatible cpu make it through POST, if all the components were issue free?
  13. "the board will not boot if slot 1 is not populated."
    It's something new for me. Really, Not sure if it's specific to EVGA boards, or the manual is just wrong.
    The CPU is supported, so not an issue there. I suspect the motherboard. No other idea.
Ask a new question

Read More

Systems