(Asus Sabertooth X58) PC doesn't boot unless I hold memOK button

Hi, I'm having an issue with the boot, no Post, no bios nothing, the fans start for a few secs and shutdown then nothing work no powerbutton no reset, no MemOK. Only the PSU led is ON. Then needs to unplug or shut down the PSU until the mobo has no electicity then power the PSU and opens only while push the power button and hold the MemOK together if u miss the memOK then all the above from start. Holding MemOK around 15-20 secs in release it keeps booting then you need to go to bios all goes to default most of the times. All works ok from there, if I reshutdown it opens with no issue unless the PC is shutdown more than an hour.

TroubleShooting I tried so far:
- No GPU (My GPU is new a PHY Nvidia GTX 770 )
- No Ram sticks, (any combination, only one stick Dimm 2 , and 2,46, and 1,3,5 ) (Triple channel 6 sticks 2GB 1333Hz Corsair DDR3 total 12GB)
- No HDD (1 WD 1,5TB 7200rpm, 1 WD 500GB 7200rmp, 1 Seagate Hybrid 8GB SSD+750GB 7200rmp)
- No CPU (Cpu also checked for bend pins, it has dot pins which just make contact not the classic ones that pinned in socket (Intel i7 965 extreme Edition 1366 socket 3.2GHz))
all the above no Post sound nothing it kept trying to boot for few secs, fans move then stop like I describe above.
- Clear CMOS doesn't work etc
- I updated the lastest BIOS
- Things need to mention, I have no UPS , the PSU (spec's THermaltake 1100w) straight to houseplug, sometimes while open close the PSU the house's Electrical mainboard drop the fuse of the room.
The PC when it's ON works fine, some random Windows 7 64bit blue screen crashes. while program compliling.

One last thing before the Sabertooth X58 mobo , I had a Gygabyte mobo, which had endless boot loops due to a thunder near neightbourhood on the phone line, where I had it unplugged the PSU from the powerplug but I had on the LAN and it burned the Gygabyte Lan port from the relephone lines and all my rooters and hubs. Then the endless loop issue start and I replace the Gigabyte mobo with the Asus Sabertooth X58 one, all worked fine for a year and now suddently this issue, and before this issue start the bios battery uncharged, so I replaced it with a new one.

I suspect that might be the PSU due to that it doesn't go to POST (I checked the there is the speaker plugged, also checked for any wire if there is unplugged etc, no static electricity both when running and when it's OFF), (I haven't got right any other PSU to try out to test if it's the PSU for sure, might I going to buy a new one, any suggestions to that too will be helpfull)

Any thought's what might be or where to look. will it helps if I try a Memtest on boot to ensure that the RAM works fine.

Thank you
1 answer Last reply
More about asus sabertooth x58 boot hold memok button
  1. If you are dropping fuses, that melts the fuse under heat produced by an excess current, thereby opening the circuit when you open close the PSU. You probably have a damaged power supply that needs replaced. Not having any surge protection from lightning strikes can cause that. It might be time to invest $25 in a surge protector when replacing the power supply.

    http://www.newegg.com/Surge-Suppressors/SubCategory/ID-535
Ask a new question

Read More

Power Supplies Boot Shutdown Motherboards