Solved

3 hours to get PC working, New build, no post, no beep, drives/fans/mobo/psu/cpu all working.

Hi all,

I have bought a new work pc for my families business, (I have built 4 or so high end gaming rigs in the past) but this one has my stumped. I have followed the standard toms hardware checklist and come up with no conclusion, I have also bread boarded it and still have nothing conclusive.

In short:
CPU: Intel Core i3-4160 3.6GHz Dual-Core Processor ($152.00 @ CPL Online)

Motherboard: Asus H81M-E Micro ATX LGA1150 Motherboard ($74.00 @ IJK)

Memory: Kingston 8GB (2 x 4GB) DDR3-1600 Memory

Storage: OCZ ARC 100 120GB 2.5" Solid State Drive ($78.00 @ Mwave Australia)

Storage: Seagate 1TB 3.5" 7200RPM Internal Hard Drive ($69.00 @ Centre Com)

Video Card: Asus GeForce GTX 750 1GB Video Card ($129.00 @ CPL Online)

Case: Cooler Master Silencio 352 ($70.00)

Power Supply: Antec 550W 80+ Certified ATX Power Supply

_____________________________________________________

I have established that one memory/ram stick is definitely dead, everything spins but not beeps and no output signal to monitor/mouse/keyboard, the other gives me one beep (DRAM refresh failure?). However this is all with my i5-4670k, as the i3 and mobo are incompatible until bios update/flash. So I flash the bios on the one stick of memory to the newest version and install the i3, reboot and find that now their is no output at all to anything again. I put the i3 in one of my gaming rigs and it works perfectly.

So is the ram causing this? or is there some compatibility issue that I need to fix/update other than the bios to make the cpu and mobo get along? Iv been working on it for about 6 hours now just fiddling because it was a nice "challenge". Now however I only have 3 hours before I have to leave to the city, (its a 1 hour drive so I cant justify 2 trips) which will mean taking the parts with me to get assessed at msy (possibly costing lots of money if it isnt the dead ram).

Im sure this may be something blatantly obvious, but I cant think of anything else to try.

FREE RANDOM STEAM GAME TO THE OWNER OF THE SOLUTION :)
5 answers Last reply Best Answer
More about hours working build post beep drives fans mobo psu cpu working
  1. Are you sure that you can use the i5 without a BIOS update? Im pretty sure that you cant use it without a BIOS update, just like the i3.
  2. Best answer
    But i may be wrong. Maybe try taking just the motherboard to MSY with the RAM and ask them to test it with an older Celeron CPU that will have definite BIOS compatibility with the motherboard, then see if that works. :)
  3. Also, have you tried with booting using the integrated GPU?
  4. Tried all of the above thanks celtic. I ended up taking in the mobo, ram and cpu, turns out that a bios update from within the bios wont let the mobo recognise a new cpu. Instead you need to update from within windows and then install the cpu...

    Glad its all sorted now :)
  5. Oh OK. So it was some bios issue. Well glad to help and happy it's resolved! :)
Ask a new question

Read More

Systems Business Computing New Build