Solved

Gigabyte GA-F2A88X-D3H won't let me change VCore voltage in UEFI

I have a GA-F2A88X-D3H motherboard running with an AMD FX-860k CPU. I have had bad temps ever since I put the build together, and I am just now realizing that it's because the BIOS is automatically over-volting the VCore to 1.476v, which I know is absurdly high. However, the BIOS will not let me change the Vcore setting within the Advanced Voltage Settings. I have tried clearing the CMOS, and updating the BIOS to the latest version, but I sill cannot change the Vcore setting. I tried lowering the voltage to 1.175v, but it rests to this broken default of 1.476v I reboot the machine. I was wondering if anyone has a solution to this.

Thanks.
6 answers Last reply Best Answer
More about gigabyte f2a88x d3h change vcore voltage uefi
  1. Best answer
    Try a bios update if possible, i have a gigabyte 78lmt-usb3 that will not allow me to do the same on the am3+ platform. For me it does the same and the auto voltage is too high and i have no reason to OC the specific system, and makes the cpu run too hot for stock. Also my board has zero bios updates other than initial release so there is nothing i can do for mine and gigabyte said pretty much it is due to a low end motherboard etc, and will not get a bios fix.

    U can try to contact gigabyte if you cant change, but there is some bios updates for ur board so try that first
  2. Do you mind linking the BIOS updates you have in mind?
  3. I have that same mobo. And i had the exact same problem. You dont have to flash bios. Just highlight the value of voltage, and type in the correct voltage. The area that says "Auto" will then display that value. So, youre misled to believe that in order to change the value you must be in manual mode but really you just enter the value manually. I have no idea why they built it that way.
    I hope thats what you meant and that it helps.
  4. What do you use monitor temps? On this socket software like hwmonitor is broken
    http://www.tomshardware.co.uk/faq/id-2122665/understanding-temperature-amd-cpus-apus.html
  5. romservo, I understand what you're saying, and I did try that indeed. However after typing in an actual number value for the voltage and saving through the save an exit button, it automatically goes back to the "Auto" setting after rebooting.
Ask a new question

Read More

BIOS Gigabyte Motherboards CPUs