Solved

Huge Booting Problem With New Windows 8 System

Hi, Ive just finished putting together a new windows 8.1 system. I had windows installed and everything running fine until i noticed tumping sounds from my secondary hdd (not the one that has windows installed to it). Being safe Ive decided to rma the drive so I removed it from the system. Trying to boot the system again I get a black screen saying windows cant boot and that the boot configuration data is missing. Reading around it seems that I can just boot from cd/usb and repair the installation but trying to boot from usb gives me the same screen. I cant think of anything to do other than plugging the drive in another machine and reformatting it. Please help me out. Thanks!
11 answers Last reply Best Answer
More about huge booting problem windows system
  1. you need to change the boot order to usb as first device

    either that or you didnt make the usb bootable properly

    it looks like you had 2 drives connected when you installed windows

    removing one means the boot record cant find the 2nd drive that its looking for
  2. I changed the boot order with the same results.
    Ive remade the boot device entirely just to make sure and same results.
    Both drives were connected during installation but the secondary drive wasn't formatted (not in file explorer) until i manually did so after windows was installed
  3. how did you make the usb bootable?
  4. rufus
  5. Best answer
    had some one on here used rufus yesterday with same issue--the usb wouldnt boot

    use yumi--never ever failed me

    http://www.pendrivelinux.com/yumi-multiboot-usb-creator/
  6. Alright trying it out now ill post back with results
  7. Shadowwrath5 said:
    Alright trying it out now ill post back with results


    ok--good thing with yumi as well you can put as many isos as you like on it--operating systems or bootable anti virus or other bootable tools
  8. Thanks man yumi worked great im up and running again!
  9. Shadowwrath5 said:
    Thanks man yumi worked great im up and running again!


    you are welcome--i wonder if theres a problem with the latest version of rufus thats 2 posts in 2 days where rufus failed
  10. Seems like the most likely explanation. This is the first time rufus has failed on me they are usually pretty good.
  11. Shadowwrath5 said:
    Seems like the most likely explanation. This is the first time rufus has failed on me they are usually pretty good.


    yeah rufus is usually a good tool--but oh well you are sorted now--and yumi has never failed me yet
Ask a new question

Read More

Windows Windows 8