Solved

Help!...VII hero won't boot,stuck on boot device led

Hello community! I just re applied thermal paste on my CPU & rebooted only to find that PC wouldn't boot,I solved it by removing memory & reinstalling & clearing cmos & everything was golden.
however later thought I may have applied too much & wanted to get temps down which were not too bad anyway.So I re-applied thermal paste again same one mx4,only this time I really Cannot boot or getting into bios at all.

I've tried everything I can including making sure paste is ok & CPU is fit snug mounted the right way etc. also removing the battery on the motherboard for about 10 mins removing all plugs & reinstalling the ram & video card.

I did switch Sata ports also on the drives to try that but all is failed. I then tried bios flash but no avail either....

When the system powers on it lights on memory solid then quickly on CPU back to memory solid,then to VGA solid then boot device & stays on it...
The error code is A2 but half way through as system powers in it kind of hangs at b4

Specs: ROG MAXIMUS VII HERO
I7 4770k Antec 650 kuhler
CORSAIR AX 760 PSU
32GB VENGEANCE PRO
SSD 250gb sandisk
Two hard drives
GTX TITAN X
NZXT H440 corsair sp120 X2
NZXT x2 case fans
38 answers Last reply Best Answer
More about vii hero boot stuck boot device led
  1. CPU cooler properly mounted and hooked up for the fan power?
  2. CPU cooler pump header in CPU header. Fan connected to the splitter on the pump
  3. CPU cooler pump header in CPU header. Fan connected to the splitter on the pump
  4. What band and model is that cooler?
  5. Is Antec 650 kuhler
  6. Since you mentioned the fan I did have it hooked up yesterday & today with the pump in mobo chassis header 3 & fan header in CPU fan header based on advice I was given for overclocking.

    Edit:
    After this issue with boot I re installed it the usual way
  7. Why not switch it around to where everything last worked? Just for kicks?
  8. Ah I see your edit now.. Cleared your CMOS already too via jumper and nothing? Getting any message on the screen, fans moving?

    When changing the thermal paste, did you clean off the old grease from the CPU and the block? Then just a pea sized amount? everything properly re-tightenend?
  9. Yes I removed power plug cleared cmos through the red mobo button & also tried with with plug in wall power on & yes fans are spinning. Thermal paste pea method checked to see how it spread & if mounted problem & firm enough. The CPU fan spins but for a split second now & then it does slightly appear to quickly jump speed but I think it is normal.

    EDIT:
    Actually it spins consistent & normal low speed but at start it slightly changes but again I think it's normal only does it once
  10. You might need to redo the thermal paste again if you mounted it down then took it off to make sure it spread well then reassembled that creates air pockets and can greatly reduce its capability.

    If that didn't happen, anything on the monitor at all? any beeps even normal beeps?
  11. Monitor just has the ROG Swift log then no signal as normal then usually it would show the bios version etc page where you hit f2 however it doesn't show that. Only the ROG logo etc. when I did the thermal paste I made sure I cleaned it off with the solution & everything & did put it pea sized & was careful not to move around. I could try that again though... Difference in the second time I did it was that I removed the CPU carefully as I wanted to get thermal paste of which slightly spread over.
  12. hmm i would check that again then, make sure it didn't wipe any extra paste anywhere it doesn't belong, then more sure the CPU goes in the correct way and the lock down level is secure.
  13. I did reapply thermal paste same issue..? I've done it the best I could possibly do & mounted it again accurately as possible.
  14. memory seated all the way? all power connections seated all the way, not missing any power connections that you might of unplugged for easier access and forgot about?
  15. Yep they're all in memory all in also tried different configurations on memory also..
  16. The only thing that was different with today was I broke my display port while reapplying the thermal paste in the morning so I connected a hdmi to dP port in the GPU so hdmi from GPU dP to monitor
  17. do you have integrated video you can switch to just in case? I wonder if that card is causing a short of some sort?
  18. I have the Intel HD4600 which was disabled by default when using this the card. I'm now noticing that the LEDs on the left of the board where the supreme fx is went light colour like yellow as if it has weakened so much then after re powering it completely went of except a little white line of it but the other ROG LEDS are fine
  19. Hmm if you reset the bios that port should be enabled again,I would unplug your GPU with power removed, switch over to on board video and see if that makes a difference.
  20. It's white where the led was even with power off,like white see through (half of it) & with power on its a tiny it only has a little red because stupidly I left the jumper on the other two pins when I just tried to clear CMOS I tried the GPU out & hdmi into mobo but no luck did I just damage the motherboard it's still giving the same code & doing the same thing?
  21. Did you take off the jumper from clear CMOS after turning the PC off and removing power? you want to remove the GPU all together, then monitor into the Motherboards video, is that what you tried?
  22. Yes to all of the above except I tried the jumper twice & 2nd time I left it in the wrong two pins
  23. how long have you had the board? and the GPU? since its broken it might not be working correctly anymore, and I am not sure if something could of happened to the mobo. If its under warranty you can try to RMA it.

    One thing you can try is unplug everything besides the essentals, leave in the hd that it boots room, unplug anything else like ethernet/ usb stuff other than keyboard and mouse and see if that makes a difference. see too if afer a minute of two those errors go away and it boots up.
  24. The board I had less than a year & Titan x are you saying is broken? I thought there might be issue with the CPU because that is the only thing I handled. I broke the display port connector of the wire only & not the one on the GPU.....
  25. ooh gotcha phewwww ok i thought you broke it on the GPU side. thank goodness lol.

    Let me rethink a few things and ill get back to you :) Its gotta be something hardware it seems if it was OK until the thermal grease was reapplied, It might not hurt to RMA the processor and motherboard to be safe, checking out a few things though see if I can come up with anything else.
  26. I took it all apart nothing same thing, only problem is the system I have no warranty for mobo & CPU but they were perfect before this I got it new but don't have the warranties.
  27. Gotcha, I'm not sure I am pretty stumped, you can try the ASUS ROG forums, they are really familiar with the ROG products and maybe can give some better insight, I am sorry I am sure what it is, if its the CPU now, a connection, or the Mobo.
  28. Yeah no problem thanks for all your input. It's a bit of a strange one.
  29. You are welcome, let me know if you wish what you end up discovering :)
  30. Just one more thing I've Noticed when people USB flash the board it flashes for around 1 minute but mine does it only two three flashes around 4 seconds & then stays on constant blue & there's a green light in the motherboard do you know anything on that while I wait on ROG forums ?
  31. I also notice that when powering up it goes off & then on or sometimes almost loses it after a couple of seconds & fan almost fully stops then it all kicks up till I reach the issue I've been at?
  32. I flashed mine, and it took a little bit too, I cant remember if it flashed then went solid green or if it was a color then changed when it was done
  33. Ok. I did just read from ASUS that if it flashes for five seconds then is stable colour it means incorrect flashing & the file format or name must be incompatible. I'm off to my brothers house don't have a laptop so have to drive back & use the bios utility renamer & yes motherboard light stays green during it also. Btw the lights led on the board are fine now. All I need to try is the bios again, other than that just wandering about the cause of the struggle during powering up as it switches boot led lights
  34. Best answer
    yeah that's one thing that's important, it has to be the exact file name. I wonder if that may get you going again :)
  35. I just flasheD the bios ( correctly ) this time all boot led lights work perfectly now in sequence then go off like normal & no error code back to AO won't enter the bios still?
  36. Ok everything is working properly now I heard the windows startup but it's a blank screen....Any ideas?
  37. BiOS update worked PapaWood.

    Realised why I got the blank screen. it is because obviously since I broke my DP cable I was using HDMI To display port connector so that I may use my ROG swift but silly me,I forgot that the display port connector I had is not 1.2 like ROG swift so I tried HDMI to HDMI in another monitor & of course it's fine.i did have to( after bios update) clear CMOS & reinstall the RAM & done,then I sorted the monitor business.

    I want to really thank you for helping me along the way & encouraging me to search harder around the system & take all the precautions & steps you pointed out & your honest advice & patience you went out your way & gave up your time for me.

    take care my man!...
  38. oooh gotcha, awesome man, congrats, I'm so glad you got it working :) I started feeling really good about the bios update :) You are most welcome! Thank you for keeping me in the loop, more knowledge for next time. Take Care
Ask a new question

Read More

Boot Thermal Compound LED Monitor