Solved

No POST, 34 LED code. No video output, Boot Device LED ON

I think the title pretty much speaks for itself. The motherboard is a ASUS Maximus IV GENE-Z, I've tried to switch around all my sticks of RAM in every slot, checked every cable, reseated the CPU, cleared CMOS, tried using ROG Connect to access more information (says remote computer is locked). This all started after i cleaned the computer of dust, no parts were changed at all, worked fine previously.
6 answers Last reply Best Answer
More about post led code video output boot device led
  1. Reconnect all the sata ports to where they originally were if you moved them around.
    If not try re-plugging them all.
  2. I've tried every possible combination of all the sata cables ( i used three, SSD, HDD, CD drive). No further improvement. The 34 LED either stays as 34 or switches to AE, no apparent rhyme or reason to it. I've also tried moving them to diffferent sata ports, exhanging cables between the devices (no extras), clearing CMOS, leaving the motherboard battery out for 10 mins and using the CLR jumpers. No improvement, 34 consistent, no longer shows AE.
  3. Best answer
  4. Thank you very much, I used MemOK! as suggested by those threads and it seemed to fix the troubles I had, so I managed to boot into Windows. 8 hours of my Easter holiday gone, but at least I learned something and had fun.
  5. Grats and we both learned something new :-)
  6. Balls. I've been trying to get the GPU working again with no luck after that, as only the onboard output was working, and ended up getting an A2 code on the LED. Can't get to POST again, it just dies after the ROG screen and goes to the American Megatrends screen saying "Please enter setup to recover BIOS settings. Press F1 to run setup." but nothing at all happens when I press F1.´
    Doing MemOK! again got me to Windows, but I still can't get to BIOS, pressing the Delete key just freezes it in A2.
Ask a new question

Read More

Asus BIOS Systems