Solved

Former internal RAID 5 HDDs can't be initialized - data error (cyclic redundancy check)

Hello,

I am having a problem getting a former RAID 5 configuration in my PC to be recognized as individual HDDs.

Initially I set up my new Dell XPS 8700 with 3 internal Seagate 4TB HDDs, in RAID 5 (software RAID via Windows). The computer worked fine after I reinstalled Windows 7 Professional.

Then I decided I didn't like that configuration, so turned off RAID in the BIOS, took out 1 - 4TB HDD, and replaced it with a Samsung 850 Pro 512 GB SSD. At the same time, I disconnected the remaining 2 - 4TB HDDs (in order to reinstall the OS only on the SSD.)

After reinstallation of Win 7 Pro on the SSD, the computer worked fine. So I shut down, reconnected the 2 - 4TB HDDs, and booted back up.

Now the remaining 2 - TB HDDs are still being recognized by the OS as in a RAID 5 configuration. I thought I would just be able to reformat these drives and use them as individual 4TB volumes, but I can't seem to get them recognized or reformatted. See photos.

http://i.imgur.com/8gsjeCN.jpg

http://i.imgur.com/aT4Fxe8.jpg

I can't get Disk Management to initialize the drives. I have also tried Seagate's SeaTools for DOS and Windows, with no luck. And I have tried DBAN, with no luck.

Does anyone have suggestions on how to get these two drives to be recognized independently by Win 7? I don't care about any data on them, and will reformat them anyway.

Many thanks
3 answers Last reply Best Answer
More about internal raid hdds initialized data error cyclic redundancy check
  1. Best answer
    Start Windows 7 up as an administrator type user. Then open the command prompt with a right click and choose run as admin. Then type:

    diskpart
    list disk
    select disk n (where n is the value returned by the list command for a disk you want to clean)
    clean

    Do that for each disk and then you can go into disk management and re-initialize them as GPT disks and format them.

    HERE is more syntax information on DiskPart, which is part of the Windows OS.
  2. Hi RealBeast - I tried that myself and Seagate walked me through that too. The Disk 1 volume (7452 GB) was still not able to be re-initialized.
  3. Try attaching them one at a time and using diskpart, I've done it many times.
Ask a new question

Read More

Dell Studio Xps Disk Management Storage Seagate NAS / RAID Configuration