h100i cpu fan error after assembly

Hello, I just assembled a system that uses a H100i cooler. I have connected to the header the 2 fans from the radiator + the 2 fans that came with the Corsair 350D case that I have. Why does this error appear?
8 answers Last reply
More about h100i cpu fan error assembly
  1. Hi, 4 fans to same header?
  2. Maybe I said it incorrectly , I mean that I connected the two fans that came with the H100i to one of the cables that connects in the plate that cools the processor , and the other 2 fans from the case to the other cable.
    My bios sees just one case fan. N/A si set over all other fans and cpu fan.
    should I connect the fans from the case to the motherboard directly and not thru the H100i?
  3. Leave "the two fans that came with the H100i to one of the cables that connects in the plate that cools the processor".
    Connect the 2 case fans to the motherboard (if having 2 Cha_Fan headers).
    Connect the 3 pin from the unit to the CPU_Fan and the SATA connector to a SATA power cable from the power supply.
    If still getting the CPU fan error, you might need to adjust the BIOS. What board using?
  4. Asus gene 7 , I have read in a forum that this error appears because the motherboard does not see the stock cpu cooler.
    Is this a possibility?
  5. Check in BIOS, Advanced Settings, Monitor Menu and lower the CPU Fan speed lower limit to 200 or Ignore.
  6. So , in this case it is a known misunderstanding between the asus board and the cooler?
  7. I haven't read a similar post so far (CPU fan error with H100i). But, if connections are correct and both radiator fans do spin, then there's nothing to worry about. You should be able to control the fans speed by using the Corsair utility.
  8. That I can do, yes . Corsair Link controls all the fans now.
Ask a new question

Read More

Cooling CPUs