ASUS P9X79 i7 3930K - Won't POST, beep, sometimes shows boot_device led as red

ASUS p9x79
Intel i7 3930k
32gb Corsair Vengeance ddr3 quad-channel
Nvidia Geforce GTX660Ti

Yesterday, everything on my computer was running smooth. This morning, after attempting to move files to a backup harddrive, I was prompted that I still had files open, so to avoid the issue, I decided to reboot. Lo and behold, my computer now doesn't POST. I read several topics on this forum via mobile phone that suggested to flash the bios. I downloaded the beta update of the newest version, formatted my 32gb thumb drive to FAT32, renamed the bios file to P9X79.CAD, then moved it to my thumb drive. Now, after plugging in the drive, I held down the bios button,it flashed, and I removed it. Later on, I found out that it needs to stop blinking completely to finish flashing the bios. Has this, in any way, impacted my troubleshooting? Sometimes after trying to start up, it shows device_boot led red, other times it doesn't. The computer will not post, and I cannot access the bios via f2. Anyone have any ideas?

TL;DR: everything was in working order, but after reboot, now all of a sudden, it won't post, or boot.
5 answers Last reply
More about asus p9x79 3930k post beep shows boot device led red
  1. you can try the DELETE key also to enter the BIOS.

    Have you tried to reflash the bios properly? this is to be sure the bios are correct. It is possible you have damaged the BIOS causing this issue.

    If the HDD led is on then try removing the sata cable from the motherboard for the drive and try to boot into the BIOS. BIOS will boot event if there is no HDD installed. That led ( any of the led's like this one ) mean that that particular device is not passing the POST causing the system not to boot.
  2. Yes, I tried using delete and f2. No cigar. I failed to mention that I also correctly flashed the bios after I realized my mistake. Then, I cleared the cmos with the jumper. Also, I removed the cmos battery and reinserted after a few minutes. I haven't tried booting with no hdd, though. Will try that in the morning. Thanks for the input, bg! Anyone else have anything?
  3. I tried rebooting with my hdd removed, and it's still doing the same thing: it shows the ASUS screen for entering the uefi bios, but my keyboard doesn't receive power until after the screen goes blank, so I'm unable to access the bios, and for it to POST.

    I went ahead and bought a POST adapter card from Amazon last night, so hopefully I can get some answers.
  4. Okay, found the solution.

    I decided to remove all of my USB peripherals (I have a USB 3.0 external HDD) including keyboard and mouse, tried rebooting, and viola, it booted. Not sure why this happened? Was the external HDD interfering with the primary boot device?
  5. I have heard of this happening before but I think it was a different device. The only thing I can think of is the boot manager was having issues. Also go into Bios and make sure you assign the boot order of the HDD's. This may help also.
Ask a new question

Read More

Asus Intel i7 Motherboards