raid 0 ssd boot sometimes fails.

Hello,

I recently created a raid 0 boot drive with 3 ssd's (windows 8) which is insanely fast and i love it.
But I have a problem with booting into windows, when i turn on my pc it says that the raid failed and only 2 of the 3 ssd's show up. After that it goes into bios where it detects all 3 ssd's...(but i still cant boot cause of the raid failing)
If i turn my pc on and off after a couple of times (2-5 times) the raid doesn't fail and says it's bootable, after which i need to shut down my pc once more before i'm able to boot to desktop (from bios). Please help i have no idea what to do...:??:

(asus h87-plus mobo)
(1 one year old 250gb samsung 840 ssd)
(2 new 840 250 gb samsung 840 ssd's)
(2tb storage drive with old and failed windows on it)
(I just use the onboard raid controller.)

Thx ;)
8 answers Last reply
More about raid ssd boot fails
  1. Do you have the system waiting long enough to identify all the drives in the raid array? Like 30 seconds?
  2. ahnilated said:
    Do you have the system waiting long enough to identify all the drives in the raid array? Like 30 seconds?
  3. Thx for the reply.
    How do i let it wait? It immediately wants to identify the raid. Can i extend it by increasing the time of the bios screen? (I mean when you need to press del to enter the bios)
    (Sorry for the bad english)
    Thx :)
  4. You should be able to extend it either in the bios of the motherboard or the bios for the raid controller.
  5. ahnilated said:
    You should be able to extend it either in the bios of the motherboard or the bios for the raid controller.
  6. Alright i'l give it a try thanks for your help.
  7. The amount of times the boot fails has been greatly reduced :) but it somethimes stil isn't immediately bootable from the bios...
  8. Problem is still here and i have no idea what to do any thoughts?
Ask a new question

Read More

NAS / RAID Boot Failure Storage Boot SSD