Solved

New System Turns off two times before start up.

Hey guys I built a new rig and I have run out of hope on it... Every time I start it up it turns off after about a second. Then it turns back on for two seconds. Then it starts up for real and then stay on after that. I do not have a GPU in it yet. (Back ordered 970) Is this due to that? I doubt it but I am running out of ideas. I have plugged in and out basically everything to check for loose connections. Any help would be amazing. Thank you :)

http://pcpartpicker.com/p/6qN8P6
10 answers Last reply Best Answer
More about system turns times start
  1. Best answer
    I would try a BIOS update

    I would also check to see what errors the boot stops on in the current BIOS
  2. How would I go about doing your second statement?
  3. You have the manual , you can get to BIOS .
  4. It may be booting errors or please check the loose connections..


    ===================
    Advertising link removed by Moderator
  5. I will tell you guys how the bios update turns out. Thanks
  6. Awesome. Thanks a lot outlander. BIOS update fixed it :)
  7. Well, I see you got it fixed, but I'll say what I thought anyway. My board used to do that too, it would start up, shut down, start up and boot normally running POST twice for some reason it had something to do with the J Micron controller whatever the hell that is, I disabled it in BIOS and it stopped.
  8. nekulturny said:
    Well, I see you got it fixed, but I'll say what I thought anyway. My board used to do that too, it would start up, shut down, start up and boot normally running POST twice for some reason it had something to do with the J Micron controller whatever the hell that is, I disabled it in BIOS and it stopped.

    Hahaha I though the same thing when I read "J Micron controller"
  9. idk. It always popped up something about Jmicron controller before it ran through its 2nd restart. As far as I can gather, it has something to do with 2 of the SATA ports on the Sabertooth board, beyond that, I honestly don't know, and can't say I cared enough to find out lol.
  10. Usually these symptoms occur on mbs with a dual BIOS

    The first BIOS chip tries to start the hardware and fails .
    It tries again and fails
    On the third successful attempt its the second BIOS posting

    FIX : reinstall the BIOS
Ask a new question

Read More

Systems