Solved

gpu usage low and 100% cpu usage and fps drops

specs
intel core 2 quad q6600 overclocked to 3.2 ghz
Asus r7 260x graphics card
8gb PNY 1333 mhz ram
msi motherboard
arctic freezer 7 pro rev 2 hestsink
EVGA 600B 600W PSU

ok so i know where my problem is. il be playing a game getting a constant 60 fps. then my cpu usage goes to 100% and my gpu usage down to 0% and get extreme lag like 5 fps. then it will stop and then it will start again. please help me, thank you
20 answers Last reply Best Answer
More about gpu usage low 100 cpu usage fps drops
  1. If you know where your problem is, what is the question? ...
  2. That drop to 0% shouldn't be happening, it seems your GPU is throttling down itself for protection, either because your PSU is failing to deliver stable power to your video card, or your video card is overheating, monitor it's temps to rule that out.
  3. RaDiKaL_ said:
    That drop to 0% shouldn't be happening, it seems your GPU is throttling down itself for protection, either because your PSU is failing to deliver stable power to your video card, or your video card is overheating, monitor it's temps to rule that out.


    sounds more like his cpu is overheating and throttling down... dusty heatsink?
  4. From what he says his CPU stays at 100%, it's the GPU going down to 0%...
  5. RaDiKaL_ said:
    From what he says his CPU stays at 100%, it's the GPU going down to 0%...

    ' then my cpu usage goes to 100% and my gpu usage down to 0% and get extreme lag like 5 fps.'

    so it is fine until the cpu hits 100%, which migh happen if it throttles down creating severe bottlenecking... or alternatively some other program takes up all the cpu time.

    edit the low gpu usage is only the symptom, not the cause of the problem. imo
  6. Kari said:
    RaDiKaL_ said:
    From what he says his CPU stays at 100%, it's the GPU going down to 0%...

    ' then my cpu usage goes to 100% and my gpu usage down to 0% and get extreme lag like 5 fps.'

    so it is fine until the cpu hits 100%, which migh happen if it throttles down creating severe bottlenecking... or alternatively some other program takes up all the cpu time.

    edit the low gpu usage is only the symptom, not the cause of the problem. imo


    my problem is when im playing a game my cpu usage goes up to 100% then my gpu % to zero causeing lag for about 20 seconds then it fixes it self and happens again about 2 minutes later. my gpu and cpu temps are fine 52 Celsius for the gpu and 41 celsius for the cpu. it is a brand new build. if i go to power options and change my max cpu state to 60% it fixes problem but with a sever performance decrease. i need help fixing the problem tthank you.
  7. RaDiKaL_ said:
    That drop to 0% shouldn't be happening, it seems your GPU is throttling down itself for protection, either because your PSU is failing to deliver stable power to your video card, or your video card is overheating, monitor it's temps to rule that out.


    my problem is when im playing a game my cpu usage goes up to 100% then my gpu % to zero causeing lag for about 20 seconds then it fixes it self and happens again about 2 minutes later. my gpu and cpu temps are fine 52 Celsius for the gpu and 41 celsius for the cpu. it is a brand new build. if i go to power options and change my max cpu state to 60% it fixes problem but with a sever performance decrease. i need help fixing the problem tthank you.
  8. csf60 said:
    If you know where your problem is, what is the question? ...


    my problem is when im playing a game my cpu usage goes up to 100% then my gpu % to zero causeing lag for about 20 seconds then it fixes it self and happens again about 2 minutes later. my gpu and cpu temps are fine 52 Celsius for the gpu and 41 celsius for the cpu. it is a brand new build. if i go to power options and change my max cpu state to 60% it fixes problem but with a sever performance decrease. i need help fixing the problem tthank you.
  9. are those load or idle temps?
  10. Kari said:
    are those load or idle temps?


    this is when im playing games the cpu goes up to about 50 Celsius as well. its not overheating. please give me another solution
  11. tonygourdine123 said:
    Kari said:
    are those load or idle temps?


    this is when im playing games the cpu goes up to about 50 Celsius as well. its not overheating. please give me another solution

    50c sounds really low with that oc...

    anyways download tmonitor
    http://www.cpuid.com/softwares/tmonitor.html
    it'll show the clocks in realtime and can make a log as well so you'll see what happens when the cpu hits 100% load
  12. Kari said:
    tonygourdine123 said:
    Kari said:
    are those load or idle temps?


    this is when im playing games the cpu goes up to about 50 Celsius as well. its not overheating. please give me another solution

    50c sounds really low with that oc...

    anyways download tmonitor
    http://www.cpuid.com/softwares/tmonitor.html
    it'll show the clocks in realtime and can make a log as well so you'll see what happens when the cpu hits 100% load


    yeah i know it seems low but i have the aftermarket heatsink and thats what it reads. but when i go to processor power management and turn the max state down too 70% the problem goes away but it effects performance. can u tell me why this is
  13. Let's examine each component individually, stress test your CPU with Prime95 while monitoring temps, run it for at least 4 hours (better if you leave it overnight), afterwards test the GPU with Furmark, at least 1 hour, so we are sure neither component is faulty.
  14. tonygourdine123 said:
    Kari said:

    50c sounds really low with that oc...

    anyways download tmonitor
    http://www.cpuid.com/softwares/tmonitor.html
    it'll show the clocks in realtime and can make a log as well so you'll see what happens when the cpu hits 100% load


    yeah i know it seems low but i have the aftermarket heatsink and thats what it reads. but when i go to processor power management and turn the max state down too 70% the problem goes away but it effects performance. can u tell me why this is


    Lowering the max state will also lower the power usage and heat output of the cpu, which will lower the max temps as well... it all points to overheating (except the actuall temps lol)

    give the tmonitor a go, it will clearly show if the cpu throttles under load.

    Prime95 is a good 'worst case scenario' type of load as suggested above. Also if you enable the 'round off checking' in the menus it will test the stability of your oc as well, it will give you errors if the oc is unstable.


    edit i suppose it is possible that it isnt the actuall cpu that overheats but the VRMs on the mobo feeding voltage/current to the cpu... At least some newer mobos will throttle the cpu when that happens...
  15. Kari said:
    tonygourdine123 said:
    Kari said:

    50c sounds really low with that oc...

    anyways download tmonitor
    http://www.cpuid.com/softwares/tmonitor.html
    it'll show the clocks in realtime and can make a log as well so you'll see what happens when the cpu hits 100% load


    yeah i know it seems low but i have the aftermarket heatsink and thats what it reads. but when i go to processor power management and turn the max state down too 70% the problem goes away but it effects performance. can u tell me why this is


    Lowering the max state will also lower the power usage and heat output of the cpu, which will lower the max temps as well... it all points to overheating (except the actuall temps lol)

    give the tmonitor a go, it will clearly show if the cpu throttles under load.

    Prime95 is a good 'worst case scenario' type of load as suggested above. Also if you enable the 'round off checking' in the menus it will test the stability of your oc as well, it will give you errors if the oc is unstable.


    edit i suppose it is possible that it isnt the actuall cpu that overheats but the VRMs on the mobo feeding voltage/current to the cpu... At least some newer mobos will throttle the cpu when that happens...


    yeah i even turned back the clock to stock clock but when i put the max state to 100% i still have the same preoblem.
  16. tonygourdine123 said:

    yeah i even turned back the clock to stock clock but when i put the max state to 100% i still have the same preoblem.


    well thats all nice and stuff, but have you tried anything we suggested?
  17. Kari said:
    tonygourdine123 said:

    yeah i even turned back the clock to stock clock but when i put the max state to 100% i still have the same preoblem.


    well thats all nice and stuff, but have you tried anything we suggested?


    im really new to this so i kind of need directions lol. but one question i have is could my cpu be bottlnecking my gpu and if so would an OC fix this.
  18. Best answer
    Yes the OC helps in reducing the impact from bottlenecking, but right now your problem goes further than the usual bottleneck issue, start by testing your components individually, let's start with the CPU, download Prime95:
    http://www.majorgeeks.com/files/details/prime95.html

    Choose the 64bit version, once downloaded execute it, choose "Just stress test" in the popup window you'll get, and then go to Options->Torture Test -> Small FFT and then OK, this will start the test so leave it running for at least 4 hours or overnight, also download Realtemp to monitor your temps (just open the program once it's downloaded and leave it running background).

    Once you stop the Torture test (under Test->Stop) you will see a text report where it says if there's been any errors or maybe you'll find your pc frozen, then we'll know if the CPU is faulty.
  19. tonygourdine123 said:
    Kari said:
    RaDiKaL_ said:
    From what he says his CPU stays at 100%, it's the GPU going down to 0%...

    ' then my cpu usage goes to 100% and my gpu usage down to 0% and get extreme lag like 5 fps.'

    so it is fine until the cpu hits 100%, which migh happen if it throttles down creating severe bottlenecking... or alternatively some other program takes up all the cpu time.

    edit the low gpu usage is only the symptom, not the cause of the problem. imo


    my problem is when im playing a game my cpu usage goes up to 100% then my gpu % to zero causeing lag for about 20 seconds then it fixes it self and happens again about 2 minutes later. my gpu and cpu temps are fine 52 Celsius for the gpu and 41 celsius for the cpu. it is a brand new build. if i go to power options and change my max cpu state to 60% it fixes problem but with a sever performance decrease. i need help fixing the problem tthank you.


    I think this could be caused by energy saving settings in your bios. make sure this is off before you test anything
  20. So ?? What happened ? I have the same problem with my FX8320 and 2x GTX 770 in SLI. PLS help !
Ask a new question

Read More

FPS Graphics