Computer powers on for 3 seconds max, then turns off. Had some issues before regarding the problem. Please help.

Hi. So I've had my gaming rig for just over 1.5 years now and it has never failed me. But over the past few weeks it had been playing up. Note that these problems only occurred when playing a game. So I got blue screens, PC turning instantly turning off. And to get back on I had to switch off everything by the main plug socket and turn it back on. Once I did that, my PC would turn back on very loudly like the CPU was under a big load. After it had booted up on to desktop it would be abit laggy for a few seconds. I also got stuttering on Youtube videos along with all the other problems. I checked temps using Core Temp and the temps were around 50 degrees when idle / not gaming and around 60-80 degrees when gaming. Bare in mind I was playing a very CPU intensive game known as Arma 2.

But the main problem here is yesterday my PC did something really weird, and this is what lead up to where it is now. So I was gaming and my PC instantly turned off but this time it restarted as soon as it turned off. It did this 3-4 more times after the first. On the 4th time my PC would now only power on for 1 second and then turn off. I tried powering it on again and it wouldn't even power on for 1 second. So I switched everything off by the mains and tried again. Same thing, power on and off, then not power on at all. I gave up and went to sleep hoping it would be okay the next morning. I woke up today and tried. This time it would power on for 3-4 seconds longer and power off? The LED's would turn light up and everything. And like before, I had to turn everything off by the mains or switch the PSU on and off to make it power up for 3-4 seconds, but other than that, I can't get it to work.

I haven't really tried to do anything inside the PC yet, I'm a big newb when it comes to that stuff. I've only tried disconnecting all the hardware, mouse, keyboard, etc. Doesn't do anything. I got a screwdriver but soon put it down as I can't afford to mess anything up lol.


Thanks and I hope someone can help me. I'm having a crappy time in real life at the moment and I can't deal with the stress. I'm hoping this is just a minor thing and I can get it fixed asap. Thanks.
6 answers Last reply
More about computer powers seconds max turns issues problem
  1. Your CPU is overheating, you shouldn't go over 70ºC even with very intensive/CPU demanding games (and should get idle temps at least under 40ºC), it seems the thermal paste has worn off, and also maybe there's some issue with the cooler itself due to the very loud noise you report, if you haven't cleaned up inside the case there must be a lot of dust accumulated preventing your cooler from working properly.

    So what you need to do is to open up your case, clean all the dust in it, get new thermal paste and apply it, there are several tutorials for this in youtube so take a look at them, else you could always take your pc to some technician to do it for you but it's not really hard to do it.
  2. Sounds like it's overheating if it turns off after 3 secs. Open the case and clean it out. If its crashing what does the blue screen say?? If there's dmp files on the system, upload them somewhere. And post a link
  3. Update - So I've just double checked, the psu, gpu, and heat sink fans all spin for around 3-4 seconds then my PC powers off. I'm in the process of cleaning my heatsink, the problem is, it's a stock heatsink. I've removed it from the CPU but i can't actually remove the fan. There is 4 black tabs on the sides, I've tried pulling them but can't get it to come off. I don't want to break it
  4. Also what would be the easy way for me to clean the heatsink fan? I dont have any compressed air laying around. And do I really need to put thermal paste on asap? oh and the CPU and heatsink seem to have alot of residue from the paste. I've heard you need rubbing alcohol to clean this but i dont have none
  5. Update - Got some Arctic Silver Thermal paste today. Got it applied, and still the same problem is occuring :/
  6. Still need elp
Ask a new question