Solved

'No bootable device' after replacing HDD for SSD

After buying a new laptop (Acer Aspire E5-551G-T1LD) I tried to replace the original HDD with Windows 8 for my Samsung 840 SSD.

After placing the new empty SSD in the laptop with my memory stick with Windows 7 on it, I received the message "No bootable device". I wasn't able to go into the BIOS, the only screen I saw was the above ^.

Since this didn't work, I installed Windows 7 on my SSD from my desktop.
When I tried to put my SSD back into the laptop, I still received the same message. I also can't get into the BIOS.

PS: I've tried pressing F-keys or the 'delete' button, non of these work since I can't get to any other screen other than described.
1 answer Last reply Best Answer
More about bootable device replacing hdd ssd
  1. Best answer
    The OS install from the desktop probably will not work as the settings are all for the wrong system. Try removing both the SSD and the thumbdrive and see if it will boot to BIOS. If it will, set your boot priority for the USB, then power down. Reconnect your SSD and connect the thumbdrive to a USB 2.0 port on the laptop, then power up again and see if it gives you the Windows install menu.

    Did you use the Win7 DVD/USB Downloader tool to load the ISO on the thumbdrive? If not, you'll want to do that first before trying the above steps.
Ask a new question

Read More

Laptops SSD Storage Hard Drives