Solved

First build. ASUS M5A97 R2.0 with AMD FX-6300, no boot, no post. Help appreciated.

Hello, thank you for taking the time to read. My system won't post or beep and I have run out of ideas. Any help is appreciated.

Short version:
At this point I have just my CPU, CPU fan, PSU, board speaker, board power button, and board power light connected to the motherboard. When I turn the PSU on, the board power LED comes on. When I push the power button, the power light comes and the CPU fan starts spinning but only for a split second then both stop. No beeps. Board power LED remains on.

Board: ASUS M5A97 R2.0 (BIOS 2501)
CPU: AMD FX-6300 6-Core 3.5 GHz
PSU: EVGA 600B 80+ 600W

Long version:
I'm trying to build a simple machine to play with Linux on and make a Minecraft server eventually. I was a Mac service tech for about a year, so I feel I am generally careful with electronics and know what I'm doing. Initially I put everything together and started getting the symptoms I'm seeing now. I have since striped it down to a minimal test setup and the issues persist. I have been through the "Perform these steps" post, but I will lay out everything I've tried so it's clear.

- I have been over the motherboard manual quite a bit in the days I've been trying to fix this. Lots of research both on this site and ASUS's support site.

- I did plug in (and reseat several times) the main power plug and the 8-pin CPU plug to the board.

- I did double check the standoffs under the board. The motherboard is back in the case now because I had to move it to another room, but breadboxing it earlier had no change.

- I'm currently testing it with no RAM just to try to get even an error beep.

- Board had no plastic socket guard to remove.

- I double checked CPU installation. No bent pins, the arrows in the corners lined up, seated smoothly. Using the stock CPU cooler, no extra thermal paste anywhere.

- CPU fan is properly plugged in.

- I have reset the CMOS a couple times with the jumper, no change.

- After reading the forums here I wondered if the BIOS needed updating for the CPU. I did that with the USB BIOS flash feature. According to the BIOS LED it updated successfully, but no change.

- The fact that the board seems to start up then stops points me to the board itself or the PSU. I have a bit over a week to return any of this to the store, but always feel like a doofus returning things.

I don't know what else to try. Thank you for your time.
14 answers Last reply Best Answer
More about build asus m5a97 amd 6300 boot post appreciated
  1. Which is your gpu?
  2. GPU is an ASUS HD 6450, not connected currently.
  3. You need RAMs and a GPU to POST (Power-On Self Test) ...

    :)
  4. Oh I don't expect it to fully POST at this point, I just want it to show signs of life, like error beeps that it has no RAM, or even stay on for more than a split second. Once I get that I'll start adding more parts on. Even when I had RAM and the GPU connected, it did the same thing.
  5. get bios 1006 from this link and try flashing with it
    http://www.asus.com/Motherboards/M5A97_R20/HelpDesk_CPU/
    and can u see the asus logo?
  6. Already flashed the BIOS to the current 2501 from ASUS, no change. Machine doesn't stay on long enough to do anything video related. I removed the GPU to isolate the issue.
  7. Can u access the bios?
  8. Nope, the ASUS board has a USB BIOS flash feature that I used to do that. Works apparently when the board has power. According the the LED for that feature, I flashed it successfully.
  9. Ok check it with other gpu cards if u have or use a simple vga card
  10. Best answer
    I took the machine back to the store and their techs helped me determine that the motherboard was bad. Got it swapped out and now it boots fine. Thanks all.
  11. Same issue i also have and took the mobo the the care centre and they told dey will fix the problem but not replace my mobo. I bought the mobo from a online vendor who created a invoice of 20 dec and it was shipped to me on 27 dec and i took the mobo to care centre on 3 jan dey told that they have only 7 days of replacement after that dey wont replace and will fix the problem in the same motherbord and give it back to me.
  12. I was directly placing the mobo on my chasis. which when powered up earths the mobo and short circuit happens. To avaoid it the mobo comes with some golden socket screws which are suppose to be placed on the chasis mobo area and the attach the mobo on these socket screws which will prevent it from earthing and every thing will run jus fine. Hope it helps
  13. First off power on self test lets the system check all of the components connected to the board, Power down the computer, Turn the power supply off or unplug the cable depending on your power supply, unplug the lan cable, because the lan carries power also, reset the bios on the board itself, Then while the power and lan are not connected press the power button, at that point the light should flash and then go out, then once you've done this, hit the reset button or use the jumper depending on the board, reconnect and then see if it will post correctly.
  14. I have a reply for this issue if in future some 1 faces this issue i think this might be the cause. The motherboard is suppose to be installed using the plated screws that are provided with the case or Motherboard. I had this issue my Motherboard was new and when i installed it in my case and tried Posting it didnt Post. I got it swapped 3 times the same issue happend . Then i took the whole cabinet to service center and they told the Mother boards VRM is getting earthed with cabinet and causing a curcuit damage. Then he told me that you need to place the motherbaord using the platted screws in the cabinet so that there is no earth btw the cabinet and Motherboard. I did the same for the replacement i got and it worked fine.
Ask a new question

Read More

No Boot AMD Systems Hardware Issue Hardware Build Asus Troubleshooting