Solved

GTA IV low CPU & GPU Usage with ENB Only

I'm new here guys sorry if this is in the wrong place I don't know how to select where to put it. I tried search for my problem but it seems no one else has had it as well. My PC Specs are down below. So GTA IV runs perfectly fine with over 60FPS at 1080p on All high settings view distance @ 30 detail @100 and Vehicle density @ 100 definition on no v sync and CPU usage is at around 70-80% and GPU is 90-100% Usage. This is with out an ENB. Now I know ENB does lower your FPS so I lowered my settings to textures on high reflecting medium shadows medium (tried turning it off same problem) view @25 Detail @31 vehicle@31 definition on no v sync and my average FPS is in the 40's to high 50's but in certain parts of the map it drops down to 30 and then to 20FPS which is really annoying and I noticed that my CPU usage dropped to 50% while GPU dropped to 56%. Does anyone know why with an ENB the usage goes down? I've tried different command lines none of them worked. Any help would be appreciated

PC Specs
i5 4670k @ stock 3.4GHz (tried 4.0GHz OC didn't help with GTA IV)
Crucial Ballistix Sport 2x4GB DDR3 RAM @1600MHz
MSI Radeon R9 270 2GB GDDR5 Gaming Series core OC'ed @ 1120MHz
ADATA SP900 128GB SSD that runs Windows 7 Pro 64-Bit on it
2TB Hitachi Ultrastar 7K3000 where GTA IV is installed on.
OCZ modxstream Pro 500 Watt 80+ bronze
1 answer Last reply Best Answer
More about gta low cpu gpu usage enb
  1. Best answer
    Well that ENB mod messes around with Post processing i assume that has something to do with it.
Ask a new question

Read More

GPUs CPUs Systems