Solved

New build, won't post. Tried everything.

Hey guys, I'm working on my 4th build to date for a friend of mine. The important parts of the setup is as follows:
Corsair HX850
i7-4770K
ASRock Z87 Extreme4 MB
8GB G.Skill Ares 1866 ram (4GBx2)
GTX 770
Corsair 500R case

I got everything in place and tried to turn in on just to get on response on screen, stays black. Dr. Debug is giving me error code 10, 15, 53. Codes 10 and 15 i think are normal start up things but error code 53, if it is correct, is telling me there is a memory issue. I've since tried the following:

Running one RAM stick in each of the different slots.
Running the RAM that's currently working in my personal PC in different slots.
Running a third set of RAM.
Taking the entire PC apart.
Removing the CPU, cleaning off the arctic silver with rubbing alcohol, and rebuilding it to make sure everything was plugged in correct.
I've tried running it with NO RAM installed, still error 53.

All that has gotten me the same result. Any other ideas before I just smash it into the wall? I've double checked everything on the sticky already. The only thing I haven't tried is to build it outside the case and see if that works. Thanks.
4 answers Last reply Best Answer
More about build post
  1. Some component (likely RAM) could be DOA. Can you test the RAM sticks one by one in a different system?
    Other more ominous possibility would be the mobo's chipset is defective.
  2. Test your RAM in his system. Tell me if that works. Could very well be faulty RAM.
  3. Andrew Buck said:
    Test your RAM in his system. Tell me if that works. Could very well be faulty RAM.


    I've tried my RAM and an another third set in his system. Same result.
  4. Best answer
    Try the RAM on another motherboard. It looks like you got a faulty motherboard.
Ask a new question

Read More

RAM Systems New Build