Dfi Lanparty DK P45-t2rs C1 error after OC/bios update

I overclocked the mb and I've managed to boot fine and work on windows without any problems with good temperatures(30-50 C). The problem started when I tried to flash a bios update. I used a windflash utility which used several times in past without problems, but this time when I push the "update" button immediateley I get a blue screen of death and after that the system doesn't boot. I stuck to C1 and continous beep. I tried to remove all memories, clear smos, but out battery(several times and one overnight) but nothing helps. I've tried with 1 memory at a time with all memories in all slots(I have 3 memories). Most of the times I get C1 and contitnous beeps, except sometimes when have 1 memory in one slot and then the system restarts and stack again with C1 but without beeps. I have only graphics card connected and the hard disks.
Please help me identify the problem. Thanks
10 answers Last reply Best Answer
More about dfi lanparty p45 t2rs error bios update
  1. Try re-updating you bios without windflash

    If you google your title, it looks like a lot of people get this error. I'd think it was something to do with df lanparty. Can you uninstall it and see if the error disappears?
  2. How to do that? I cannot boot.
  3. do a cmos reset then
  4. If you mean to put out battery or clear smos by mb' s jumper, I already did this many times.
  5. Best answer
  6. I found no solution. I contacted with DFI which cannot fix it or provide any useful tools or info. I get an SPI to usb converter from ebay, found a suitable software and I flashed the bios, but now it stays at 00, which means Mixed Bios data, according to manual. I flashed many times and with different suitalbe BIOS version but I cannot pass 00. So I gave it up.
  7. Buy a new mobo. More mainstream this time
  8. I'm using a Gigabyte S3 series, which I had before. There is no point to get a new 775 socket mainboard.
  9. I wouldn't go back to 775 either. Try lga1150 - Z97/H97. Then CPU and ram to suit.
  10. Yes, you have right, but the cost is too much for me right now. I'm planning to do it though.
Ask a new question

Read More