Bios issues Dell T5500

I have a Dell precision T5500 workstation as my personal computer, it has 2 Xeon W5590's in it that are 3.33GHZ per processor. It also has 72 gigs of ddr3 ecc 10600 ram in it, 2 evga 780's in sli mode, and two 1 terabyte ssd's for the hard drives in raid. The issue I am having is the bios, it will let me load any bois version from A1-A9. Anything past that it just keeps restarting over and over. I have tried flashing from dos, ubuntu, and the win exe files, and no luck. The current bios update for the machine is A16 although I am running version A9. I need to get atleast version A15 loaded to fix my ram timimgs, to get the full memory configuration out of it. A15 is the bios update to fix the timings for my second cpu. Any ideas why it will take bios updates 1-9, and not the rest? any ideas I would be most grateful. Thanks!!!
11 answers Last reply
More about bios issues dell t5500
  1. Timdogg,

    I ran across this in response to T5500 crashes / restarting due to 2nd CPU timing problems >

    "Windows key + Pause key. This should bring up System. Click Advanced System Settings on the left > Advanced > Startup and Recovery > Settings > System Failure > change from 'Small' to 'Kernel'."

    I am not certain what the exact nature of this setting changes, but assume it may reversed by resetting.

    When I have a moment a bit later, I will have a look at the BIOS advanced settings on my T5400 which should be similar to the T5500. When I added a 2ND CPU, the BIO was updated from a Dell provided *.exe to the latest BIOS for the T5400 (A11) without problems.

    Here's to the one-button solution!

    Cheers,

    BambiBoom

    Dell Precision T5400 (2008) > 2X Xeon X5460 quad core @3.16GHz > 16GB ECC 667> Quadro FX 4800 (1.5GB) > WD RE4 500GB / Seagate Barracuda 500GB > M-Audio 2496 Sound Card / Linksys 600N WiFi > Windows 7 Ultimate 64-bit >[Passmark system rating = 1859, 2D= 512 / 3D=1097]

    2D, 3D CAD, Image Processing, Rendering, Text > Architecture, industrial design, graphic design, written projects [AutoCad, Revit, 3ds Max, Vray, Solidworks, Inventor, Sketchup, Adobe CS, WordPerfect, MS Office]
  2. Thanks for your quick response, I really appreciate it. I changed it to Kernel as you stated, but it didn't really make a difference that I could tell. My problem is screwy, if I load version A16 light 3&4 stays on, then it will power off very briefly then back on and the same lights stay on. This is the funny part, if I pull the cmos bat out then put it back in it will boot. I get the normal press F1 to continue because I pulled the batt out, then it will boot right up with no problems, and show the bios as A16, all is well at this point. If I turn off the machine then it does the same thing all over again. I have to pull the bat, then hit F1 to get it to boot. Oh I should state that when I got the machine it had bios version A5 on it. I was able to get to A9, but I had to flash each bois in order to get to that point. When I tried A11 because there is not A10 it bricked again. I also tired it without the riser card in it with just the single cpu, and no luck. Dell told me it was the motherboard, but if it was then why was I able to load in order bios A6-A9 with no issues?
  3. Timdogg,

    Interesting. From your description, it appears that clearing the CMOS may be a key to the problem as in some way, that altered BIOS settings are preventing the starting. By clearing CMOS, the initial (same event) start is using BIOS defaults that successfully allow settings to version A16, but the restart if affected by the subsequent settings in BIOS setup. Perhaps the CMOS battery is on it's way out and only holding BIOS briefly. It may be worth changing the battery and resetting all BIOS settings in setup to default which will imitate the only glimmer of success which is clearing the CMOS and therefore BIOS to default. There may be a motherboard jumper to reset - I'm not sure. I wish I were more knowledgable in this realm, but it seems you're in the right area of study.

    Let me know what you find out- this is a puzzler.

    What kind of applications are you using?

    Cheers,

    BambiBoom
  4. Well I changed the cmos batt, and still no luck. Maybe it is the motherboard I don't see how, but I guess version A9 is ok for now. I have been dealing with the memory issue on the riser for a year now. I am going out on a rope, and going to try a new mb.
  5. Timdogg,

    It's possible of course, but I'd also be surprised of it were the main motherboard at fault- they're as tough as any server.

    While in the easiest things first mode, you might try the system with the 2nd CPU riser board removed to isolate that as the problem. Perhaps there could be a fault on the riser. Those risers are bulky / heavy and there's a chance of it not being seated properly. I had a slim case Optiplex with a 90 degree riser for the graphics card that would go askew if I moved the system around.

    Cheers,

    BambiBoom
  6. So I got to talk to a dell tech today while is at my brother in laws work, he works for Microsoft. Needless to say he gave me a tool that checks the integrity of the motherboard. It seams that my bios flash memory is corrupt, so the newer updates are requiring more flash ram to update, its like 8mb when its correct, and I am only getting 3mb worth of it. So it will update 3mb of the bios file then fail. I need a new motherboard :(
  7. Timdogg,

    Sorry to hear that, but it makes sense as the problem centered around an unstable BIOS.

    I looked into the possibility of replacing he motherboard on my T5400 when I had a odd failure that I couldn't diagnose as there was no video output. As I couldn't be without a system for any length of time, I immediately checked on new motherboards. The problem turned out to be a thermal shutdown- DDR2 RAM is very hot running- up to 100C- but I did learn that previous series Precision motherboards - Tx400 and Tx500 series- are around NOS for similarly reasonable cost, about $90-120.

    Good luck with that one. If you feel like it, I would be interested to know how the replacement goes.

    Cheers,

    BambiBoom
  8. I ordered a brand new one off of Ebay yesterday for $150 bucks, I contacted the seller and got the shipping switched to 3 days we will see :)
  9. Got a new mb and all seams to be well, thanks for the help!!
  10. Got a new mb and all seams to be well, thanks for the help!!
  11. Timdogg said:
    Got a new mb and all seams to be well, thanks for the help!!


    Timdogg,

    Very pleased to read that the replacement motherboard has your system up and running. Thanks for posting an update.

    It's still a bit of a mystery what the particular failure might have been- it seems it should have been a CMOS flashing solution. I had a thought too that there may have been different versions of the T5500 motherboard and the later ones had a lager BIOS memory, that is, that A1-A9 was a certain size- say 5MB and the BIOS limit was 6MB, but A10-A16 is 7MB and the MB's were revised to an 8MB limit. Just another wild guess, but it would be interesting to know the problem.

    Anyway, the main thing is that you're able to upgrade the system.

    Cheers,

    BambiBoom
Ask a new question

Read More

BIOS Dell Systems