Asus Z87 Pro - G.Skill Kit Extreme3 2 x 4 Go PC12800 Ripjaws X CAS9 - Error Q-code 55

Dear all,

I just finished to build my PC. The mobo is Asus z87 Pro. CPU is Intel core i7 4770k. Memory is G.Skill Kit Extreme3 2 x 4 Go PC12800 Ripjaws X CAS9.

As it is advised in the mobo manual, I placed 1 dimm on slot A2 and the other on slot B2. As is, the systems is blocked with a q-code 55 (according to manual : "no memory installed").

If I remove the dimm on slot A2 and just keeping the one on slot B2, it works. The system boots correctly. If I do the reverse (keep 1 dimm on slot A2 and nothing on slot B2), the system blocks with q-code 55 again.

Please, could you help me ?

Thank you in advance
7 answers Last reply Best Answer
More about asus z87 pro skill kit extreme3 pc12800 ripjaws cas9 error code
  1. Have you tried in A1 and B1, might try that, also do both sticks work fine in A2? if so prob not the DRAM, might want to loosen the CPU cooler a tad, then retighten, but not real tight, may be mashing the CPU down a bit throwing off the contacts in the CPU socket unevenly
  2. Thank you for your help. To summarize : the two sticks work in slot B1 and B2.
    - Only 1 stick on B1 => OK. I can get the BIOS and the 4 Gb are listed on the BIOS Graphical User Interface
    - Only 1 stick on B2 => OK. I can get the BIOS and the 4 Gb are listed on the BIOS GUI
    - 1 stick on B1 and 1 stick on B2 => OK. I can get the BIOS and the 8 Gb are listed on the BIOS GUI
    - Only 1 stick on A1 => Error 55
    - Only 1 stick on A2 => Error 55
    - 1 stick on A1 and 1 stick on A2 => Error 55

    So, I can get my 8 Gb if I put sticks on B1 and B2. And it proves that both of my sticks work. But I think I don't have Dual Channel in this case. To get it I have to place sticks on A2 - B2 or A1 - B1. Am I correct ?

    In your previous answer you mentionned that if sticks work on A2, it could be a CPU problem not well and evenly "stuck" to the socket. However, in my case sticks don't work in A2.
    Sticks work on B1 and B2 but not on A1 and not on A2. From your point of view, could this situation be due to CPU not well plugged to the socket as well (Just would like to know before struggling to remove ventirad and put the CPU back). Or is there another diagnosis ?

    Thanks again for your help
  3. More than likely is a MC (memory controller) problem, which could either be a defective CPU or as mentioned above the CPU is sitting correctly, if the CPU is jammed in to hard from an overtightened CPU cooler, it may not sit evenly to have proper contact in the socket or pins may be bent/broken...the other option is the mobo itself, it may have overly tight socket in the A channel and may require more force to seat them fully in those slots (A channel) (insert with enough pressure that they lock the clips on by themselves) or could just be a bad mobo
  4. After further reading, I saw that some guys solved that by flashing the BIOS. So I did that. But now, it seems to worst. 1 stick on A2 and 1 stick on B2 (which is the pattern I would like to make work) make the mobo starting up and stopping after around 3 seconds and then re starting up an re stopping again after 3 s and so on indefinitlly !

    Just 1 stick on Bs slots still works.

    Please help ... I'm totally desperate
  5. Best answer
    Can try the cooler loosening, or go ahead and pull the CPU to check for bent/broken pins - or take it to a shop or RMA (if in the time period)
  6. Shame on me. It was the first time I install CPU. I put too much cream between CPU and cooler. The cream flowed and a little dried between CPU and socket. :pfff: I removed this dried cream film and ... it works !

    So you were right. Connection problem between CPU and socket.

    Thank you very much for your help !
  7. No worries, next time, can just put a small thin X of the TC (thermal compound) on the the CPU or a Pea size dab of it, place the cooler on it gently and twist it about 45 or so degrees each way and get a smooth even film of it, which is all you require ;) Glad all is well now !
Ask a new question

Read More

Asus G.SKILL Memory